PDA

View Full Version : Help! PCPI APPLICARD missing chip!



emopandov
March 28th, 2008, 05:09 AM
Hello, everyone!
Can anybody tell me the specification of the missing chip from the following picture. The socket where the chip must be is circled in red. I thin the chip is 74LS192 but I'm not sure.
Here's the picture: http://i89.photobucket.com/albums/k202/emopandov/PCPIAPPLICARD.jpg

Thanks guys!

VintageComputerman
March 28th, 2008, 05:43 AM
If I knew what the chip was, I might have one. Most of my inventory dates to around the same time that card was made or earlier.

I even have MOS chips, some early Intel, HP, etc.

Geo3
March 28th, 2008, 10:22 AM
Hi,
I may have a the card also. But where IT will take a while before I come across it. But when I do I will let you know.

Take Care

Druid6900
March 28th, 2008, 10:57 AM
Yeah, I'm pretty sure that I have one too. I believe T sent one to me and I'll try and dig mine up as well.

Druid6900
April 2nd, 2008, 07:31 PM
Sorry, the card I was thinking of turns out to be an Abacus Know Drive (whatever the hell THAT is. Anyone know?) and not the card you have. They have a similar shape though :)

lukazi
April 8th, 2008, 07:26 PM
Hi,

I just bought one of these card from ebay (Australia). It arrived today so I have it right in front of me. The chip you are after is 74LS393N. The only other markings on the chip are SR and V8343 which I assume are to do with the manufacturer. I have a version 3 of the appli-card which looks that same as yours. ie marked PCPI 001-0001-03 on the back.

Cheers.

lukazi
April 8th, 2008, 07:31 PM
Hi,

Just had another look at the chip and the manufacturer markings could be "SA" and not "SR" as in my previous post.

cheers.

VintageComputerman
April 9th, 2008, 04:57 AM
Hi,

I just bought one of these card from ebay (Australia). It arrived today so I have it right in front of me. The chip you are after is 74LS393N. The only other markings on the chip are SR and V8343 which I assume are to do with the manufacturer. I have a version 3 of the appli-card which looks that same as yours. ie marked PCPI 001-0001-03 on the back.

Cheers.

Thats a Signetics chip.

Druid6900
April 9th, 2008, 10:50 AM
I don't think the manufacturer really matters unless you're going to frame it and look at it. Any old LS393 will work in it (if the card is functional at all).

mfortuna
May 9th, 2008, 03:19 AM
Just an FYI. The V8343 is a date code, the IC was manufactured week 43 in 1983.

Mike

Drken
July 4th, 2009, 09:32 AM
I do not know what the chip is, but here's the information imprinted on the chip located at U26:

Malaysia 332A
SN74LS393N

The Texas Instruments logo preceeds the SN number on the second line.

Hope that helps.

Ken