PDA

View Full Version : Microsoft Works Version 3.0 system requirements?



Floppies_only
May 6th, 2008, 07:59 PM
Gang,

I sprechen Macintosh, too. Can anybody tell me if a hard drive is needed to run Microsoft Works Version 3.0? I have chance to buy a copy but my favorite Mac (a Classic with 4 megs of RAM) had it's hard drive removed (I didn't like listening to it).

I really like the Classic because it has System 6.0.3 in ROM. So you can copy disks without any worry of putting viruses on the copies. The way to activate the ROM is to press control-option-O-X while booting.

Thanks,
Sean

Yzzerdd
May 7th, 2008, 04:32 AM
I may be wrong, but I think the Macintosh should run it fine on disks. I have Works 3.0 for DOS, and when I install onto disks instead of HDD, it says you MUST install to high density 3.5 disk. Seems the Classic has that, if you can get the Macintosh version, you oughtta be fine.

--Ryan

rachael24
May 7th, 2008, 06:29 AM
I agree with you Ryan...From what I have heard, just get the Mac version will do the trick!!