PDA

View Full Version : In desperate need of Eisa config



Amigaz
October 8th, 2008, 11:41 AM
I'm trying to set up my Exerex Step VL/E type 18210 EISA motherboard but the EISA config. utility insists on me feeding it with !EVX1698.CFG which I can't find anywhere on the internet :sad2:

It's suppose to be in this archive but the link is quite dead
http://web.archive.org/web/19961104093056/ftp://www.everex.com/domain/www.everex.com/zip/stepvle.zip

Have I gone into a dead end with this otherwise awesome board?

Anonymous Coward
October 8th, 2008, 04:11 PM
Try the file I use with my board:

I'll do my best to look for it. Everex was a big company back then, so the file should turn up.

Amigaz
October 8th, 2008, 08:46 PM
Try the file I use with my board:

I'll do my best to look for it. Everex was a big company back then, so the file should turn up.

Thanks, I'm going to give it a shot

I goggled my ass off after the files yesterday

I tried to use the !sis0000.cfg and !sis0001.cfg files I used on my other Eisa SiS chipset motherboard but it insisted on wanting this other cfg file.
Maybe I can rename the !sis config files to what it's nagging about if your files you kindly shared won't work?

btw. I used the "cf.exe" and "cfg.exe" Eisa prog's

Terry Yager
October 8th, 2008, 08:59 PM
Back in the Stone Age, when I was running an Everex box, all of the .cfg files I ever needed were located on the 'Net. Have you tried the WayBack machine to search for an old version of your dead archive?

--T

Amigaz
October 8th, 2008, 09:46 PM
Back in the Stone Age, when I was running an Everex box, all of the .cfg files I ever needed were located on the 'Net. Have you tried the WayBack machine to search for an old version of your dead archive?

--T

Yep, please see the link I was refering too

You have any other tips that looking thru archived versions of everex.com?

Terry Yager
October 8th, 2008, 10:01 PM
All I get from your link is a 404. The WayBack is still up...try this link:

http://web.archive.org/web/*/http://everex.com

--T

Sharkonwheels
October 8th, 2008, 11:00 PM
Amigaz:

go here (http://www.everexforum.com/forum/index.php?a=topic&t=1097), and register for an account, and in this thread I linked to, send a message to ElectricD, and ask him if he found his EISA disks.

This (http://techrepublic.com.com/5208-11196-0.html;jsessionid=_ihES9MYR0f5kcV8Vr?forumID=51&threadID=195735&start=0) might be the same dude - Electric Dragon.

T

Amigaz
October 8th, 2008, 11:21 PM
Amigaz:

go here (http://www.everexforum.com/forum/index.php?a=topic&t=1097), and register for an account, and in this thread I linked to, send a message to ElectricD, and ask him if he found his EISA disks.

This (http://techrepublic.com.com/5208-11196-0.html;jsessionid=_ihES9MYR0f5kcV8Vr?forumID=51&threadID=195735&start=0) might be the same dude - Electric Dragon.

T


Thanks, I pm'ed him there :)

I hope he's a frequent visitor on that forum....

Unknown_K
October 8th, 2008, 11:34 PM
All I get from your link is a 404. The WayBack is still up...try this link:

http://web.archive.org/web/*/http://everex.com

--T


The problem is all the links will reference an FTP (which are never archived) which no longer exists.

I dug around and found nothing so far.

Amigaz
October 8th, 2008, 11:52 PM
The problem is all the links will reference an FTP (which are never archived) which no longer exists.

I dug around and found nothing so far.

Yep, noticed that yesterday.....tried all archived Everex sites on archive.org but all had broken d/l links

It's weird that all old everex stuff is wiped out...I mean alot of the other manafacturers stuff can still be found here for example http://www.elhvb.com/mobokive/Archive/index.html

Amigaz
October 9th, 2008, 09:23 AM
Try the file I use with my board:

I'll do my best to look for it. Everex was a big company back then, so the file should turn up.

Ok, tried your config files but the result was this ( I've highlighted the first config on the pic but I chose the bottom one):

http://thumbnails9.imagebam.com/1534/7db40515333748.gif (http://www.imagebam.com/image/7db40515333748)

http://thumbnails9.imagebam.com/1534/9bd69c15333749.gif (http://www.imagebam.com/image/9bd69c15333749)

http://thumbnails9.imagebam.com/1534/4835a515333750.gif (http://www.imagebam.com/image/4835a515333750)

Sharkonwheels
October 9th, 2008, 01:18 PM
I think the forum has an option to email, vs a PM, and if so, I would try that instead.
Not everyone has the option enabled to send an email notifying of a new PM.

T

Anonymous Coward
October 9th, 2008, 04:04 PM
Here's an idea for you. Use an editor to edit your CFG file. Change the board ID from MCC0001 to EVX1698 and see what happens. If you actually look at the config file you'll see that it's not very complicated. I think this may have been the method I used on another one of my EISA boards I was missing the CFG file for, but it was so long ago I can't remember well.

Amigaz
October 9th, 2008, 11:21 PM
Here's an idea for you. Use an editor to edit your CFG file. Change the board ID from MCC0001 to EVX1698 and see what happens. If you actually look at the config file you'll see that it's not very complicated. I think this may have been the method I used on another one of my EISA boards I was missing the CFG file for, but it was so long ago I can't remember well.

I actually tried renaming the config I got from you...it loaded and I could config the EISA stuff etc, got some ID mismatch error though but it appeared to save the settings ok but after a reboot I still got the infamous EISA config error

Going to try and edit the config as you suggest wghen I get home from work...

I don't have any high hopes on getting any help from the guy at the Everex forum since I got ny reply yet...have mailed him too

Dunno if I can expect any support from Everex themselves, I saw a post from 2007 in their forum that they had plans to relaunch the legacy file archive

Anonymous Coward
October 10th, 2008, 09:20 AM
Also try the same method on the generic !SIS0000.CFG file.

Amigaz
October 10th, 2008, 12:30 PM
Also try the same method on the generic !SIS0000.CFG file.

Didn't help.

The config I save with cf.exe still give me EISA config. errors during boot

Amigaz
October 12th, 2008, 12:16 AM
Well, my Evefex Eisa mobo saga ended abrubtly when this board suddenly died on me :(

Everex Step VL/E......R.I.P.

MaTel
October 13th, 2008, 03:42 AM
shit... sure? Since yesterday i think i have a .cfg file for it :(

Amigaz
October 13th, 2008, 04:11 AM
shit... sure? Since yesterday i think i have a .cfg file for it :(

Really?

I haven't given up totally yet...gonna try with some other simm's etc

Can you please look for that.cfg file?

MaTel
October 13th, 2008, 06:05 AM
Really?

I haven't given up totally yet...gonna try with some other simm's etc

Can you please look for that.cfg file?

Try this:

Ask me!

Amigaz
October 13th, 2008, 06:28 AM
Try this:

everex.zip (http://it-volkmann.de/vintage/everex.zip)

Thanks but the link is dead?

Edit: it suddenly worked :D

Doesn't seem to be the right config file in this archive...!EVX0000.CFG

MaTel
October 13th, 2008, 06:36 AM
Thanks but the link is dead?

Edit: it suddenly worked :D

Doesn't seem to be the right config file in this archive...!EVX0000.CFG

No there is a !EVX0000.CFG and a !EVX1888.OVL

Make a bootdisk and copy all files of this archive on it. Try it and let me know if it works!

Amigaz
October 13th, 2008, 06:37 AM
No there is a !EVX0000.CFG and a !EVX1888.OVL

Try It and let me know if it works!

I will give them a go...first I gotta breathe some life into the motherboard , hehe

I'll let you know how it went ;)

Anonymous Coward
October 13th, 2008, 08:40 AM
I was looking at the files, and it clearly says "EVEREX STEP VL/E". Perhaps Everex used more than one type of motherboard in this model?