PDA

View Full Version : adding LPT2 on a 1000tx



Mike Chambers
October 26th, 2008, 11:14 AM
ok, i am having this weird issue. i probably don't understand how to configure this 1000tx correctly. basically, since the on-motherboard parallel connector is useless these days i am trying to put an add-in card in there to give me an LPT2.

i have two T-ZONE serial/parallel/game adapter that i've tried in it. my xircom parallel ethernet adapter will not recognize on them with either IRQ 5 or 7. for kicks, i installed my hercules card w/ a parallel adapter. that works! i can use my xircom on the tandy and it reads as LPT2 and IRQ 7. i got online with it.

the problem is, when i do that i can't use the tandy's built-in video port. i have to connect an external monochrome monitor and that's the last thing i want to do on here. am i missing something??

Trixter
October 26th, 2008, 07:59 PM
for kicks, i installed my hercules card w/ a parallel adapter. that works! i can use my xircom on the tandy and it reads as LPT2 and IRQ 7. i got online with it.

the problem is, when i do that i can't use the tandy's built-in video port. i have to connect an external monochrome monitor and that's the last thing i want to do on here. am i missing something??

Well, when you connect a different video adapter, I would imagine it disables the onboard one. And the onboard video port is connected to the onboard video adapter...

Druid6900
October 27th, 2008, 11:48 AM
Yup, it sure does.

When I put the 8-bit VGA card in my TX, that was it for the other video outputs.

Mike Chambers
October 30th, 2008, 07:52 PM
interesting, i didn't think that was automatic.