PDA

View Full Version : IBM L40 SX Laptop Error Codes



Fred Schoenbrun
January 1st, 2009, 07:28 AM
Dear Forum group:

I purchased an old IBM L 40 SX laptop and booted it up. Error codes 161
and 163 appeared. I was able to boot up an old DOS 6.0 copy on the A drive
but when I tried to copy to the C, the computer did not recognize the drive.

Is there a problem with the CMOS battery?
Is there a problem with the drive?

Can anybody instruct me how to resolve the problem?

Thank you.

tezza
January 1st, 2009, 09:18 AM
Dear Forum group:

I purchased an old IBM L 40 SX laptop and booted it up. Error codes 161
and 163 appeared. I was able to boot up an old DOS 6.0 copy on the A drive
but when I tried to copy to the C, the computer did not recognize the drive.

Is there a problem with the CMOS battery?
Is there a problem with the drive?

Can anybody instruct me how to resolve the problem?

Thank you.


Hi Fred,

Yes, your battery is flat (161) and the date and time is not set (163). I don't know anything about these machines specifically but it may not be booting up because CMOS (which is fed by the battery) needs to know what type of drive is fitted.

If you don't have one already I suggest you download the service manual from this page (http://hpholm.dk/L40SX.html). See if it helps.

Tez

Terry Yager
January 1st, 2009, 10:31 AM
While you're at it, d/l the reference disk too. You'll need it to setup the drive type so the computer can see it. If there's a problem finding the necessary disk image, let me know via private message, and I'll send along a copy of mine.

--T