PDA

View Full Version : AppleWorks GS Utilitiles Disk Needed!



Drken
January 29th, 2009, 09:28 AM
I have Appleworks GS (System and Program) disks but NOT the Utilities disk and this is preventing me from installing AWGS on my hard drive. Can anyone help me locate a copy of the utilities disk?

david__schmidt
January 29th, 2009, 10:16 AM
Check out:
http://www.whatisthe2gs.apple2.org.za/appleworks-gs

Drken
January 30th, 2009, 05:55 PM
Thanks, David. Unfortunately, when I download that ZIP file, WinZIP tells me its not a valid ZIP file.

magnusfalkirk
January 30th, 2009, 08:23 PM
Ken,

Is it version 1.1 of Appleworks GS you need the Utilities disk for? If so I've got the disk image on my Mac Mini, along with the rest of Appleworks GS version 1.1. I could always make a copy of that and send it to you.

Dean

david__schmidt
January 30th, 2009, 08:50 PM
Thanks, David. Unfortunately, when I download that ZIP file, WinZIP tells me its not a valid ZIP file.
You might want to try downloading again, or using shift-click or something. The zip appears good to me:

Archive: Appleworks_GS.zip
Length Date Time Name
-------- ---- ---- ----
0 10/15/07 15:53 Appleworks GS v1.1/
819264 10/03/02 11:25 Appleworks GS v1.1/Appleworks GS Program.2mg
819264 08/11/02 10:23 Appleworks GS v1.1/Appleworks GS System.2mg
819264 04/13/02 14:51 Appleworks GS v1.1/Appleworks GS Tools.2mg
819264 04/13/02 14:50 Appleworks GS v1.1/Appleworks GS Utilities.2mg
-------- -------
3277056 5 files

Drken
January 31st, 2009, 05:32 PM
David - I've tried downloading the file several times and always get the same message from WinZIP when I try to open it: "Cannot open file: it does not appear to be a valid archive. If you downloaded this file, try downloading the file again." I don't understand what you mean by "using shift-click or something" - what am I missing? Also, what browser are you using to download? I am wondering if Internet Explorer is doing something to the file. I'm using WinZIP 11.2 to attempt to unZIP it.

Drken
January 31st, 2009, 05:41 PM
I just answered my own question...

Seems Internet Explorer 6 was mucking up my file downloads for the Apple disks, which is why WinZIP was indicating that they were not valid ZIP files. I installed Opera 9.63 and tried downloading that file David recommended, and it downloaded and opened with WinZIP without a problem. Thanks much for pointing me in the right direction!

david__schmidt
January 31st, 2009, 06:00 PM
Seems Internet Explorer 6 was mucking up my file downloads for the Apple disks, which is why WinZIP was indicating that they were not valid ZIP files. I installed Opera 9.63 and tried downloading that file David recommended, and it downloaded and opened with WinZIP without a problem. Thanks much for pointing me in the right direction!
Good call. I try to stay away from IE as much as I can. I had a feeling it was at the heart of the problem.