PDA

View Full Version : Issues with 486 socket 3 PCI/isa board



offensive_Jerk
September 15th, 2009, 04:38 PM
Sometimes the system will not boot. Does not appear to be a pattern to it but sometimes happens after switching cards around. If I switch them back, sometimes it still wont boot.

Is it possible it's an IRQ issue?

I was playing Wolf3d with a PCI vga card in. I put a ISA SB16 in, and then the game would lock up at the title screen. I removed the cards and then the system will not boot. I put a ISA VGA card in the system and it will still not boot.

There does not seem to be any pattern to when the system will boot next.

When it wont boot, it does not beep and there is no video display.

Andretti
September 15th, 2009, 04:54 PM
I would say since it's not starting POST, it's a power supply issue. Maybe you could try swapping it out to test another one.

tezza
September 15th, 2009, 05:17 PM
This may be a PSU issue. However it also could be an intermittant fault on the motherboard. Hard to diagnose and hard to fix.

I would remove all cards and drives EXCEPT the video card(s) and see if you can get a consistant beep and a visible POST message. If not (and you are satisfied the PSU is ok), then the fault is probably on the motherboard somewhere.

I had a similar intermittant fault on a PS/2 30-286 motherboard (no beep, no video but the PSU was ok).

It drove me nuts!

Eventually I accepted there was little I could do about it.

Tez

offensive_Jerk
September 15th, 2009, 05:20 PM
The PSU is new. I just bought a case/psu for it.
I was using a Dell PSU and I have had the same thing happen.
I feel confident it is not the PSU.

I have also tried swapping memory, and booting with no cards except video.

Weird issue.

Sound like bad mobo?
Keep the suggestions coming.

Anonymous Coward
September 15th, 2009, 06:25 PM
I have a 486 VLB board with similar problems. My guess is because I pulled it out of a pile of other boards, it likely has at least once bad trace. Other common failures on old boards include but are not limited to bad capacitors and bad solder joints. Like the other poster said, this kind of problem really isn't easy to isolate.

offensive_Jerk
September 15th, 2009, 06:36 PM
Darn it.

I just blew $40 on a case for this thing...
Guess I need a replacement.

Thanks, fellas.

channelmaniac
September 15th, 2009, 09:57 PM
Check the keyboard fuse. Some systems won't boot if it can't find a keyboard.

Next, try underclocking the CPU... disabling cache RAM... and powering it on while holding down the "zero/insert" key on the number pad.

If none of those work then toss the board.

offensive_Jerk
September 16th, 2009, 09:47 PM
Seems like I can get it to boot sometimes If I push down on the PCI card in the middle of the board.

I think the board my be bad. Sometimes it will crash while working, then reboot and it will freak out.

Just now I rebooted it, and now it gives 1 beep like the post beep, then it beeps twice and repeats.

I have had it just beep really fast over and over again before. :(

Unknown_K
September 17th, 2009, 07:04 AM
Make sure none of the metal mounting standoffs under the motherboard are shorting anything out (in the wrong place).

Chuck(G)
September 17th, 2009, 08:11 AM
Earlier SMT boards were prone to this sort of failure--the technology was still young and failures abounded. If you have a through-hole component board, it's certainly worth going over all of the joints on the board with a hot soldering iron.

kishy
September 17th, 2009, 09:24 AM
I may have a somewhat equivalent, thought UNTESTED due to lack of clear jumper settings, board at home...it might be a 386 though, I forget (currently on break at school). I do know it has 16 bit ISA, 30 pin RAM, two slots with VLB...no PCI so either 386 or early 486 I guess.

It's yours for cost of shipping (plus say 5 bucks to cover bus fares and buy me a Pepsi?) if it ends up being suitable and your current one ends up being trash.

Mike Chambers
September 17th, 2009, 02:16 PM
i have an extremely similar issue with my 80286 motherboard recently. it seems to happen usually when i switch around cards. very difficult to track down the issue. i'm pretty much stumped. when it actually decides to POST, it works perfectly and will stay on and stable for as long as i want it to. (even weeks)

have you figured it out yet?

offensive_Jerk
September 17th, 2009, 06:34 PM
Thanks for the ideas. I doubt any of the stand offs are shorting the board as I just installed it into the new case. I counted the standoffs, put the board in and then counted the number of screws just to be safe.

Just for my own knowlege, what does holding the ins/0 key do? I never heard of that.

The last 24hrs it seems to be running better. I was installing win98 on it. I wasn't really trying to rush it, so it's been installing since last night. Every here and there when I would be home, I would answer a prompt or two.

I left it when Win98 was booting from the HDD for the first time and installing devices.

I doubt the issue is resolved, but I have been careful not to jar it. It does seem like the standoffs are in dumb places, as the board seems to flex when inserting devices in certain slots.

I just may go over the solders with an iron, that's a good idea.

offensive_Jerk
September 17th, 2009, 06:38 PM
Also, I did disable the external cache. When I saved the setting, the bios freaked out and froze up.
Had to reboot. If I remember correctly, it was having issues booting after that too, but pushed on a pci card and it then booted.

Will see how it goes.

Do those newer 486 boards have cache that you can upgrade?