PDA

View Full Version : Lobo MAX 80 Pics



billdeg
July 18th, 2005, 06:30 PM
By request, here are some Lobo MAX 80 pics.

http://www.vintagecomputer.net/lobo/

I do not have any Lobo software, and I have been unable to boot with TRS DOS or CP/M disks that I know to work on TRS 80 Model I's or Model III's. The Lobo should be compatible with TRS 80 model I/III software (so says the manual).

When you power on the computer:
1)the screen displays "static" (just as the operations manual states it should as the system initializes)
2) The speaker beeps slowly to indicate that it's searching for an OS (just as it should)
3) the drive light comes on
4) the drive spins....and never stops, failing to initialize any disk. I know that the disks and the drive/cable are OK. I am using a known working RadioShak 5 1/4 drive.
5) I have not seriously tried the LOBO hard disk. The LOBO twin 8" drive might work with a TRS-80 Model II boot disk, but I have not tried that yet.

I still have to do some research. I am going to see if I can get into some sort of assembly language monitor program that does not require a disk drive to load. It would be great if someone had a copy of a LOBO MAX 80 DOS, but the manual is clear when stating that the MAX 80 should be able to read many TRS-80-like OS boot disks.

Chris2005
July 19th, 2005, 09:18 PM
Dude, that thing is sick. Congratulations on your find :). Don't be surprised that you haven't gotten any responses...I'll bet people have their fingers stuck up their noses, trying to figure out what in tarnation it is!!!! Just like I had for a good while lol.

Terry Yager
July 19th, 2005, 10:03 PM
It is truly lovely.

--T

billdeg
July 20th, 2005, 04:05 AM
alas if I could only get it to boot...there are these little batteries on the bottom, I wonder what would happen if I desoldered them and replaced them. You can get to them without removing the cover.