PDA

View Full Version : LC 475 and Workgroup Server 6150/66 No Video



Raven
March 16th, 2010, 01:34 PM
Both of these machines won't show anything on either my Portrait Display or my 12" Color display, or my big LCD via a Mac->VGA adapter. The Workgroup Server iirc wouldn't turn on, so I transplanted a PSU that is known-working into it, and it now chimes but no picture. The LC 475 iirc had been working just fine with the 12" before, but now shows nothing, and I don't think it even chimes (though that may be my fault, I was removing chips to see if I could get it to turn on and if it doesn't have onboard RAM likely tried to boot it without RAM).

Ideas?

Edit: Also, my Performa 6115CD (very similar to Workgroup Server 6150/66) chimes and doesn't show anything on the portrait display. Is Mac OS 8 incompatible with the portrait display? I used to have a 14" mac monitor but it fell off of a table at some point and I canned it - this one worked with the 6115CD. :/

Edit 2: Solved the LC 475 - it has NO battery, I read that (http://www.mail-archive.com/quadlist@mail.maclaunch.com/msg05652.html) you can try turning it off and back on really quick to see if it boots to test if the battery is dead, and when it worked, I checked and noticed the lack of a battery entirely. Gonna look inside the Server now.

Edit 3: The Performa 6115CD had the same problem as the LC 475 it seems, turning it off and on really quick got it going (explains how I used it when I got my hands on it). The Workgroup Server 6150 however won't even chime, and doing the powercycle trick doesn't do anything for it. I tried removing the cache(?) and RAM sticks and it had the same results. The HDD grinds around a bit but no chime and no video - the monitor does flash a tad though, very dim flash.

bfutrel
April 8th, 2010, 11:02 AM
What you need for these two Macs is a PRAM battery.

Raven
April 8th, 2010, 12:04 PM
The LC475 and 6115CD yes, but the Workgroup Server doesn't boot up even with the turnoff/on trick, nor does it chime.