PDA

View Full Version : Radius PhotoEngine and Photoshop 5 support?



NeXT
June 12th, 2010, 08:12 AM
I see that both the Radius PhotoEngine and Adobe Photoshop 3 state that they are 100% compatible with eachother however 3 is a bit aged for a PowerPC upgraded Quadra 950 running 7.6 and I do have a copy of Photoshop 5. Is the PhotoEngine just as compatible with 5 as it is with 3 or was the PhotoEngine specific to Photoshop 3 only?

Unknown_K
June 12th, 2010, 12:21 PM
As far as I know the plugins work with Photoshop 2.5 and 3.0, maybe 4.0 but I have not tested it.

NeXT
June 12th, 2010, 07:47 PM
Hmmm. Well I don't see myself finding a copy pf 4 so I'll give it a try with 5 and see what happens.