PDA

View Full Version : Using a pcmcia hdd...



NathanAllan
January 2nd, 2006, 04:19 PM
I have this Fuitsu Stylistic 500 that calls for a pcmcia encased harddrive. I have a smartmedia card in a pcmcia adapter that works flawlessly in my laptop as a drive. I tried to use it in the fujitsu and it didn't see it at all.

Is this because the bios is looking for the beginning of a disk (boot sector, etc.) and not a file? I tried loading all the dos files on it once and booting but it told me that there was no boot device available.

I'm going to keep trying, but can anyone shed some light on this? Can II twist this thing's arm to make it work? It'll make a great Linux machine if I can.

Terry Yager
January 2nd, 2006, 10:10 PM
Your Smartmedia/adaptor combo probebly can't be made bootable. I use a similar setup with a CF card & adaptor, but I've never been able to figger out how to make it boot either. You'll probably need to get a real ATA drive (mechanical or solid state) to boot from, then the flash card might be recognized.

--T