PDA

View Full Version : RL01 repair



stargeezer
May 2nd, 2011, 03:22 PM
Now that I have my 11/44 running good, I decided to tackle putting a new(used) spindle in my RL01. Pretty easy job actually. The drive would not come ready and I was hoping it was just the spindle bearing as it was pretty noisy. After replacement, sure enough it came right up. I was able to finally scan through all my RL01 carts and found multiple versions of RSX11 and a two packs with XXDP that still booted. The one blank RL01 I had left I just finished copying down RT11 via TU58em from my PC.

Sweet! just booted RT11 5.03 from the RL01. I love TU58em, E11, and PUTR!

Very cool. Now if I could just get that TS11 going.

RSX11M+
May 2nd, 2011, 03:29 PM
...Sweet! just booted RT11 5.03 from the RL01. I love TU58em, E11, and PUTR!

Very cool. Now if I could just get that TS11 going.
I feel the same way about getting my TS05 working.

I just hope it doesn't turn out to be a "Tape Stretcher"-05.


BTW - Where can I get a new spindle? Nice thing to have.

stargeezer
May 2nd, 2011, 04:04 PM
I feel the same way about getting my TS05 working.

I just hope it doesn't turn out to be a "Tape Stretcher"-05.

Hah! I know. I guess they eventually had updates that took care of that problem. Not sure if it was done on mine. I guess I'll find out and probably with an irreplaceable tape.

I do have a Cipher 1734 with a funky western peripherals controller I could mess with. I would really like to find a CMD controller for my Fujitsu drive so I have something big enough to throw BSD on. It has a System Industries controller on it but I haven't been able to find any docs for it. Bitsavers has the 11/780 version but not the PDP11.


BTW - Where can I get a new spindle? Nice thing to have.

If I had another spare you would be welcome to it. That was my last one. I have an RL02 that is starting to get loud too.

Mongo32
May 20th, 2011, 07:23 AM
Is the System Industries controller a SI-9500?