PDA

View Full Version : floppy issues



jjzcp
February 5th, 2006, 11:42 AM
I've recently installed a 5 1/4 inch floppy into my AST 486 50MHz. It already has a 3 1/5" and a CD-Rom installed in it, and it is running wondows 95. After i installed the 5 1/4" drive, and fired it up the first thing the computer displayed was, "Your floppy is identified incorrectly in system setup. Run system setup to change the configuration. Press F1 to coninue." I do, and then it just resumes firing up windows 95, and then neither floppies work. How can i get into system setup and change the settings?????? :?:

Vlad
February 5th, 2006, 11:44 AM
On my Old AST Advantage Adventure! 575 (133 MHz AMD)
You had to hit the Delete key when it was booting to get the BIOS menu

Try that and see if it works....

-V

jjzcp
February 5th, 2006, 08:36 PM
Nope, pressing the delete key on start up doesn't work. Any other sugestions?

NathanAllan
February 5th, 2006, 09:44 PM
try sitting on the spacebar, or esc, or F1 while it's booting. Just go through the steps. Try going to the manufacturer's site and see if there's a bootdisk for getting into the setup.

Vlad
February 6th, 2006, 04:26 AM
Thats the problem, My favorite computer company EVER when out of business some time in the late 1990's. Its hard to find ANY thing for AST machines anymore. Sorry though, I'm out of ideas....

-V

ziloo
February 15th, 2006, 02:55 AM
As soon as you see the DEL statement on the bottom of your screen, you have to hit the DEL button several times, once is not enough. :thumbsup:

Vlad
February 15th, 2006, 06:03 AM
I never hit the Delete key more than once. Besides, I don't think that worksed on that particular machine.....

How is it going with that Jizcp? Did you get it or should I dig up whats left of the AST company?

Damn I miss them....

-V

Micom 2000
February 15th, 2006, 12:52 PM
AST bought the Grid line from Tandy who had bought the original Grid co. . They produced Grid laptops for a while. One model of the AST Grids I believe, (the Grid 1755) was also a Dec-badged 386, the 320p laptop without the Cyrix 486 kludge on the 1755.

Lawrence

Terry Yager
February 15th, 2006, 07:23 PM
AST bought the Grid line from Tandy who had bought the original Grid co. . They produced Grid laptops for a while. One model of the AST Grids I believe, (the Grid 1755) was also a Dec-badged 386, the 320p laptop without the Cyrix 486 kludge on the 1755.

Lawrence

Kewl, I didn't know that. I've wondered what became of GRiD.

--T

Micom 2000
February 15th, 2006, 08:20 PM
There's still a hardcore of Grid people out there but a click on the URLs just now got no response from the Grid files AST used to archive and the same thing with the Tandy site. Luckily, I think I archived them on one of my box's HDs.

The oldest Grid user site is still on line at
http://www.pd.com/GRiDpage.html

and Yahoo has a group I subscribe to focusing on the ruggedized Grids.
http://groups.yahoo.com/group/RuGRiD-Laptop/

It's entry page has a pic of my beloved Grid 1520 with the red plasma display. It's a 286 but mine has 8megs of xtended ram and I use Win 3.1.
Their big failing was the Conner hard drive which have a big failure rate.
To get my HD functioning I used to open it up and give it a sharp rap with a screwdriver handle. Haven't used it much lately because of a Dallas chip
dying and that contained the BIOS as well as the time.

Lawrence