PDA

View Full Version : Apple A/UX



nozomi
September 8th, 2011, 07:14 AM
Hello,

I am trying to update my iicx running a/ux 2.0 to 2.0.1 in order to move the disk to my iisi, but I have realized that update disks 3 and 7 are corrupt. :-(

Does anybody have these and can image it?

Thanks.

Unknown_K
September 8th, 2011, 12:40 PM
Are you using original disks or some kind of archive from the net?

nozomi
September 8th, 2011, 06:52 PM
Are you using original disks or some kind of archive from the net?

I have disk copies I did almost 20 years ago. Is there any source on the net?

Thanks

commodorejohn
September 8th, 2011, 07:12 PM
Unfortunately, Apple doesn't have it up for download like some of their older software (though they do have an update to the X server (http://download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/English-North_American/Macintosh/Networking-Communications/Other_N-C/X11_Server_Update-A_UX_3.0.sea.bin) for A/UX 3.0.) Macintosh Garden has A/UX 2.0 (http://macintoshgarden.org/apps/aux-apple-unix-68k-version-20) and a page for A/UX 3.0 (http://macintoshgarden.org/apps/aux-apple-unix-68k-version-301-31-update) with some torrent links on it, there's also A/UX Server Penelope (http://www.aux-penelope.com/) which has some downloads. I don't know if any of this is what you need, but there you go.

nozomi
September 10th, 2011, 06:53 AM
Unfortunately, Apple doesn't have it up for download like some of their older software (though they do have an update to the X server (http://download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/English-North_American/Macintosh/Networking-Communications/Other_N-C/X11_Server_Update-A_UX_3.0.sea.bin) for A/UX 3.0.) Macintosh Garden has A/UX 2.0 (http://macintoshgarden.org/apps/aux-apple-unix-68k-version-20) and a page for A/UX 3.0 (http://macintoshgarden.org/apps/aux-apple-unix-68k-version-301-31-update) with some torrent links on it, there's also A/UX Server Penelope (http://www.aux-penelope.com/) which has some downloads. I don't know if any of this is what you need, but there you go.

What I need is the update from 2.0 to 2.0.1 (that added support for the iisi)

Thanks.

scott-k
September 11th, 2011, 06:38 AM
There is a floppy version of A/UX on the VCFA - ftp://themacarchive.net/uploads/

user: guest
pass: guest

I don't remember if it is version 2.0 or 2.0.1 - Barring that, A/UX 3.0 should run fine on your IIsi

nozomi
September 12th, 2011, 02:55 AM
There is a floppy version of A/UX on the VCFA - ftp://themacarchive.net/uploads/

user: guest
pass: guest

I don't remember if it is version 2.0 or 2.0.1 - Barring that, A/UX 3.0 should run fine on your IIsi

Thanks, but it is version 2.0.

I have found this:
http://computer-refuge.org/classiccmp/apple-aux/2.0.1/
The good news is that I dont need disk 7. Bad news is disk 3 is not there.

nozomi
September 12th, 2011, 05:27 AM
I have found this:
http://computer-refuge.org/classiccmp/apple-aux/2.0.1/
The good news is that I dont need disk 7. Bad news is disk 3 is not there.

CD-Install floppy images.... But no CD image.
http://old-os.ucoz.com/load/unix/aux_201/5-1-0-40

tingo
September 15th, 2011, 02:05 PM
Hmm... will A/UX run on a SE/30?

commodorejohn
September 15th, 2011, 02:26 PM
Wikipedia says yes, apparently.

AppleIIfan
September 18th, 2011, 08:06 PM
A/UX will run on an SE/30 just fine.. Mine is getting set up with A/UX 3.0.1 with 32MB RAM and a 500MB HD.. Ethernet card as well.

tingo
September 19th, 2011, 12:38 PM
A/UX will run on an SE/30 just fine.. Mine is getting set up with A/UX 3.0.1 with 32MB RAM and a 500MB HD.. Ethernet card as well.
Thanks. How much RAM is needed for A/UX?

AppleIIfan
September 19th, 2011, 12:44 PM
8 works nice but if you can get more it will love it.. 16MB 3pin simms are 9.99 from OWC

tingo
September 19th, 2011, 01:25 PM
And this (http://www.maclegacy.ca/se30ethernet.html) is how you get an ethernet card into a SE/30? Or are there other ways?

AppleIIfan
September 19th, 2011, 03:08 PM
Thats what you need.. and those cost kind of a fortune.. I have one..