PDA

View Full Version : Harddrive problems after upgradeing in my home pc



doctor
April 4th, 2006, 06:42 PM
Harddrive problems after upgradeing in my home pc

I previously had two hard drives in my computer; a WD 80gb and a Maxtor DiamondMax plus 9, 250gb slave. prior to upgrading, they both worked fine.

I just put all new parts in my computer, including a new motherboard: MSI K8N Neo-F. I didn't touch the hard drives at all in the upgrading process, but the I cannot get the Maxtor to work.

The bios detects the Maxtor, but lists it with a funny name of random characters. The capacity listed was somewhere around 8,026kb. I figured the bios had so I flashed is with a new version. Now the name of the Maxtor in the bios is Laxtfr, or something to that apearence (two characters are wrong) and the capacity shows the same untill I press enter on auto detect; It then shows 111gb or a number just above 100.

At this point the Maxtor was not detected in windows at all, so i disabled it in the bios and that allowed it to be detected by windows computer management. I read somewhere to use the wizard to initialize the drive, but nothing happens when I do that (I havn't tried converting it because what I read said not to do it). The software that comes with the Maxtor allows me to "Set Up" the drive, but I get to a point where it says it is going to partition it and it scares me to continue because I have very important information on the drive that I can't afford to lose.

Any ideas?

the computer as it stands now consists of:

MSI K8N Neo-F motherboard
MSI 6600GT video card
Athlon 64 3000+ 939
WD 80gb HD
Maxtor 250gb HD

Windows XP Pro

Vlad
April 4th, 2006, 06:44 PM
Is it a Basic or Dynamic Disk in Windows? They were not in Software RAID were they?

-V

alexkerhead
April 4th, 2006, 11:46 PM
Odd problem, try resetting the hdd's jumper to a different setting, maybe cable select. If the bios doesn't see it right, then partitioning it wont help.
Try setting it as master and put it on the second ide channel.

dreddnott
April 5th, 2006, 08:35 AM
While you're at it, put the hard drives on separate channels, slaving your CD/DVD device(s) instead.

Errr...in other words, what alexkerhead said. :rolleyes: