PDA

View Full Version : My New KayPros



AppleIIfan
February 4th, 2012, 07:00 PM
Thought id share my new KayPros, I love old luggables

Here is the KayPro II and 4 I just got
http://www.flickr.com/photos/67970316@N08/6820694275/

The II is very complete with owners manuals, original disks and all of it, the 4 is a 4Plus88

The II powers up, but I cant get it to boot off any disk I throw at it. Just errors out and says I cannot read this disk. Also when you hit the caps lock key it doesnt light up.

Ive never worked on anything like this and I have no idea where to start.


Any Ideas

Thanks

Terry Yager
February 4th, 2012, 07:31 PM
Most likely drive issue. While you have it open, unplug hd controller and the +88 from the mb to deal with one problem at a time. If no joy then try swapping drives around but if you use the ss drive from the II, use the same disk too. After you get it booting to CP/M then go back to the 8088. You'll need software but you should still be able to find it in netland. Try Dave Dunfield's site, I think it's there, then check back here for booting info.

--T

Elvi
February 5th, 2012, 07:13 AM
Um terry, as i see it he asked for help on the kaypro 2 not 4.

only thing i know you could try is to remove the connections off the drives and replug them or reseat the chips that are in sockets.
btw i have a similair kaypro II as you except mine has fullheight floppies and it says kaypro 2 on the side instead of II and yet it's a version '83 heh not that later 2.

Terry Yager
February 7th, 2012, 01:27 PM
Um terry, as i see it he asked for help on the kaypro 2 not 4.

Damned chemical lobotomy! Anyways, drive issue still applies, just swap 'em around (note the jumpers, the cable is untwisted), and try booting from a SS disk (you can create one on the +4). (If you're still reading the forum).

--T

GADFRAN
February 11th, 2012, 05:08 PM
Hearty congrats !

Another one saved from the landfill.

Enjoy !

Frank

Sharkonwheels
April 10th, 2012, 11:36 AM
Most likely drive issue. While you have it open, unplug hd controller and the +88 from the mb to deal with one problem at a time. If no joy then try swapping drives around but if you use the ss drive from the II, use the same disk too. After you get it booting to CP/M then go back to the 8088. You'll need software but you should still be able to find it in netland. Try Dave Dunfield's site, I think it's there, then check back here for booting info.

--T

Terry's back?!!? Where'd ya go to???

GADFRAN
April 10th, 2012, 07:21 PM
And Shark - where have you been ? Missed you and all your great insights & so useful help !

" The " Kaypro guru !!!

Frank

P.S. - ANOTHER CRUISE ?

MikeS
April 10th, 2012, 09:21 PM
And Shark - where have you been ? Missed you and all your great insights & so useful help !
Ditto!


P.S. - ANOTHER CRUISE ?Not on a Costa ship I hope... ;-)

Sharkonwheels
April 11th, 2012, 01:46 PM
Last year, I did 11 ship visits (all at least a week long) in 9 mos. This year, done 3 so far, got another one this weekend (8/15 - 8/23).

So - yeah, busy as a bee.

And no, not Costa :)

I was on another ship when the Costa incident happened, and for the first day or two, they took the news channels off so passengers on our vessel wouldn't get freaked out.
I found out about it via the internet the day after.