PDA

View Full Version : Ibm 5151 Flyback



stargeezer
April 27th, 2012, 07:08 AM
Does anyone know where I can get or like to sell a flyback transformer for a IBM 5151 monitor? I have ordered a few online and the part numbers are correct but they have been all wrong. I would like to buy one as being verified correct. I have a bunch of PC's and XT's I would like to get in working order and they all have monochrome cards in them. I have items for trade if someone has a working monitor or flyback. I don't care if there is a hole kicked in the side of it as long as it works.

Thanks,
Brian.

Stone
April 27th, 2012, 08:02 AM
I've got a couple of them and they're definately the right part 'cause they're still in the 5151s. Problem is the 5151s don't work and it might be the flybacks. I can't tell exactly what the problem(s) is(are).

MikeS
April 27th, 2012, 08:22 AM
...Problem is the 5151s don't work and it might be the flybacks. I can't tell exactly what the problem(s) is(are).Where've ya been, boy! Ya sell 'em as "untested, but OK the last time the monitor was used."
;-)

Stone
April 27th, 2012, 09:01 AM
Where've ya been, boy! Ya sell 'em as "untested, but OK the last time the monitor was used."
;-)Well, that's actually the truth. When I put'em away 12 or so years ago, they did work. I no longer have a mono card to test them with and I assume they don't work because the screens don't light up. So, the question is... should a 5151's screen light up at all when powered up and not connected to an adapter? Or, do I need to locate a mono card to be sure?

Maverick1978
April 27th, 2012, 09:11 AM
Stone, if you need a mono card, PM me...

dorkbert
April 27th, 2012, 09:35 AM
I thought the amber monitor in 5151s are composite, and 5151s are shipped with CGA?

Shadow Lord
April 27th, 2012, 10:08 AM
Where've ya been, boy! Ya sell 'em as "untested, but OK the last time the monitor was used."
;-)

Or "AS-IS" :P

modem7
April 27th, 2012, 02:59 PM
So, the question is... should a 5151's screen light up at all when powered up and not connected to an adapter? Or, do I need to locate a mono card to be sure?
The 5153 and 5154 display a white raster when powered on whilst unconnected to a video card. Some adjustment of brightness may be required.
The 5151 does not display a raster unless connected to a monochrome video card. Previous threads will reveal why.

modem7
April 27th, 2012, 03:11 PM
Does anyone know where I can get or like to sell a flyback transformer for a IBM 5151 monitor? I have ordered a few online and the part numbers are correct but they have been all wrong.
The 5151 parts breakdown in IBM's 'Hardware Maintenance & Service' manual does not list the flyback transformer.

The SAMS Computerfacts for the 5151 does. It lists the part number as 74730102538. I'm guessing that they simply used what they saw on the flyback.

http://www.tedss.com/item.asp?id=2023000404 contains a photo of 74730102538. It also contains a list of alternate part numbers, one of which matches the "70954" on the flyback transformer in my 5151, pictured below.

Is 74730102538 the part number that you ordered?

http://www.minuszerodegrees.net/images2/5151_flyback.jpg

stargeezer
April 27th, 2012, 04:42 PM
Is 74730102538 the part number that you ordered?

Yes, that's the one. Do you know who may still stock them?

modem7
April 27th, 2012, 05:00 PM
Yes, that's the one. Do you know who may still stock them?
I see lots of Internet hits using a browser search of either 74730102538 or of 70954 flyback

Given your bad experience, maybe refer a potential supplier to the photo in post #9, asking them, "Is this what I'll get if I order the part from you?"

Stone
April 28th, 2012, 03:37 AM
Stone, if you need a mono card, PM me...I sent a PM yesterday but haven't heard from you. Did you get it?