PDA

View Full Version : Power Mac 7600 boot problems



Turbo10
May 18th, 2012, 03:43 PM
I picked up a power mac 7600/132 with a "Newer Tech DT351C" M300/200 1.0 processor card instead of the standard 604e PowerPC processor.
It doesn't have a hard drive. Just came with memory, CD-ROM and the floppy drive.

I'm trying to get it to boot.

The LED turns on and it used to chime, but only one time did it get me to a [ ? ] icon on the MAC desktop, which I'd expect... since there's no hard drive.
In subsequent attempts to power it on, the monitor I had attached stayed blank.

I tried resetting the PRAM, CUDA, etc. but no luck. Even bought a fresh PRAM battery for it (measured 3.62 volts). No change in behavior, just the chime and a blank screen.

I tried attaching a MAC serial to RS232 adapter cable to it as I believe OpenFirmware will do some serial port dumps (according to the netBSD page) but I didn't get any characters on the receiving terminal program (on my laptop), either directly or with a NULL MODEM cable attached.

Disconnected that and powered it back on again, but this time the chime was very quiet (less volume).

Subsequent power on attempts don't even play the chime at all, it makes a very low 'pop' and then plays a little bit of static (for the duration the chime would be) and goes quiet.

I tried pulling out the one stick of RAM I had installed, and instead of the broken glass sound (which it would play before), it now plays higher-pitched static.



So I'm thinking either the system board is toast or the power supply is bad. Any definitive tests?

Does anyone have the specs on the 7600 power supply. If I knew the two wires to connect to get it to power up, I could check the voltages on the various wires or rig up a converter so I could use an ATX power supply)

Maybe it needs a drive attached to put sufficient load on the PSU?

njroadfan
May 18th, 2012, 04:06 PM
Resetting the CUDA chip usually does the trick on these. Try pressing and holding the CUDA reset button for a few seconds. Unfortunately the symptoms you list indicate a troublesome CPU card. I get the same symptoms when I tired to use an incompatible 604e card from a Powermac 8600 in a 8500.

Power supply pinouts are on this page: http://www.xlr8yourmac.com/systems/ATX_PS_in_8600_9600/ATX_supply_in_8600_9600.html

Turbo10
May 18th, 2012, 05:10 PM
Thanks for that link! Just as an update, on the site you provided,

http://www.xlr8yourmac.com/systems/MacinPC_ATX_case/pages/PC-MAC_PS_pinouts.htm

seems to be the page with the exact PS mappings for a 7600.

Also, I've tried resetting the CUDA chip several times, but there is no difference in behavior.

What would have accounted for it starting up the one time it did, though? I'd think if the CPU was incompatible, it would have never started at all.

Compgeke
May 18th, 2012, 08:07 PM
In my experience with incompatible CPU upgrades in Macs I've noticed that sometimes it'll chime but nothing else or it'll just turn on and do nothing.

The last time I had the static I believe I just said forget it and let it sit. Worked fine later.