PDA

View Full Version : How to get this Omnibook 800CT working



914turboford
May 8th, 2006, 12:56 PM
I bought a Omnibook 800CT for $2 at a garage sale with no power supply. I got it to power up with an adjustable power supply. The screen says Configuring: (bridge controller) twice at the bottom of several other statements. Then it goes dark and comes back on again. The machine is supposed to be set up with Windows 95 according to a label on it. I have no external disc drive but I do have an external Zip drive that plugs into the printer (parallel) port that I got at another garage sale. What can I do?
Brian

wgoodf
May 8th, 2006, 01:15 PM
umm, windows boot floppy, to check that you are able to get past this message and to check what is on the C: drive.

can you get into the bios, anything interesting?

914turboford
May 8th, 2006, 02:16 PM
can you get into the bios
How do I go about getting into the bios?

wgoodf
May 8th, 2006, 02:26 PM
no idea!

however, turn the machine on and hammer away at each function key in turn to see if one of them works. best guess would be function keys 8 and 12 and 2, but do try them all in turn. also do try the escape key too.

when using the escape key if it works, you may get an error message saying something like 'press (something) to continue, press (something) to enter setup. you obviously want the setup option.

i admit, that these are guesses, educated guesses, but guesses all the same.

all this said though, i think the win95 or win98 boot floppy is a better way to go, that ay you can root around and perhaps delete the software that is getting in the way and you can check that you at least seem to have an OS on the disk.

914turboford
May 8th, 2006, 03:04 PM
all this said though, i think the win95 or win98 boot floppy

It sounds like you are saying I am not going to get anywhere until I get an external floppy drive.