PDA

View Full Version : Unable to write to boot FDD error.



generic486
July 16th, 2012, 01:23 PM
Now , i just ran out of 360k floppies but I was wondering if I had anymore. And then I found 10 more that I hadn't tested for years. Took them out and put them one by one in my machine to test them. All but one had at least one error on a sector. But I got to the last few and all of them were really noisy and usually thatv is a bad sign so I threw them out. Then I tried to copy a file fom the other 360k drive to this one and it didn't work!(error writing to floppy, i think it said) So I took it out, carefully used a Qtip with isopropanol on the tip and still cleaned the heads just as I would have on my other floppy drive (all of which work). Put the drive back in the machine and tried to format a disk in it. The disk has errors on it before but now, no errors were reported. But, when the format had finished, the machine reported this message, "unable to write BOOT, track 0 bad or unusable". So i tried another disk that had work fine just before and same message when I formatted it. So i cleaned the heads again; same message. I am almost certain this is a drive issue. The drive was working perfectly before I put in the untested disks. Oh and the rails on the drive move freely. I have not tried the new disks in any other drives just in case I might wreck those drives. Both drives in the machine are COPAL F-5002 360k floppy drives. Any suggestions would be great.

Stone
July 16th, 2012, 01:43 PM
There is just *no* substitute for a floppy drive cleaning diskette. I've been using them on my 5.25" drives for twenty years and I'd say they're worth their weight in gold! Qtips just don't cut it compared to the cleaning diskettes. When you use the cleaning diskette it rotates between the engaged heads under some operating pressure which far exceeds what a qtip can provide and this cleans the crud (oxide) buildup from the heads so they can function normally again. I have thousands of 20 - 25 year old disks and have used this method successfully to revive fouled floppy drives hundreds of times over the years. IMO, if you use old floppy disks you absolutely need the cleaning diskettes or you'll just be spinning your wheels. :-)

SpidersWeb
July 16th, 2012, 02:25 PM
Also any disks you've inserted in to the drive while it was dirty are likely to be damaged. Look at the surface and make sure you can't see any rings. I'm expecting you'll find one on the outer edge.

Chuck(G)
July 16th, 2012, 02:39 PM
I've seen disks that shed oxide so badly that isopropanol had no effect on cleaning the heads. Perc (tetrachloroethylene) did the job.

RickNel
July 16th, 2012, 03:09 PM
when the format had finished, the machine reported this message, "unable to write BOOT, track 0 bad or unusable".

I've seen this error message when the problem is drive head alignment. Next to the hygiene issues you've been addressing, head alignment problems are most likely, and they are usually fixable. If a disk is written in one drive and can't be read in the other, alignment is a likely reason. Search this forum for threads about alignment - it seems to come up every year or so.

Rick

tezza
July 16th, 2012, 04:43 PM
If the drive was working just fine before, I suspect crud from the old disks. As Chuck says, sometimes the oxide is so bad you need something heavy duty to get rid of it. I would give that a go before twiddling with alignment knobs.

Tez

generic486
July 17th, 2012, 12:23 PM
Well, it turns out it was the alignment. But since I don't have an oscilloscope, I got a program called ImageDisk 1.18 which has an alignment feature. I have managed to align it suprisingly well. It now works again and is compatible with all my other drives. Thanks to all.

RickNel
July 17th, 2012, 11:20 PM
You're welcome. I also use ImageDisk.

Rick