PDA

View Full Version : Supported Systems for Apple's Mac OS X Developer Previews DP1-4 (1999/2000)



cubenoob
June 14th, 2013, 09:02 AM
Hi There--

Does anyone know where I might be able to track down the system requirements for Mac OS X DP1-4 from 1999/2000? Or find information on which Macs can run the different releases?

I've heard generalizations of it being able to run on G3 and certain G4 systems, but that's it. Which DP releases support the G4? Which of Apple's G4 systems do they support? Did they all work on the Cube? Would they work on a G4 Digital Audio? etc.

I've Googled the Internet far and wide (even went through Apple's developer site on WaybackMachine.org) in search system requirements or info on supported hardware for Apple's developer preview releases. No luck.

I did find Rhapsody DP1/2 system requirements as well as those for Mac OS X Server 1.0-3. These are not what I'm looking for.

Thanks for your help!

njroadfan
June 21st, 2013, 07:08 AM
I'd say the Sawtooth and Yikes G4 models are a safe bet for earlier releases. The later releases likely support the Cube without a problem. Knowing the release dates for each DP would help here.