PDA

View Full Version : Supermicro Server won't POST



tcpf429
December 15th, 2013, 05:26 PM
Hello everyone(again),
I have a Supermicro server motherboard dated from 1997. The case is not branded but the MB model is P5STE. When I press the power button, the fan spins, and every light on the keyboard, peripheral drives, and indicator panel turns on. No video, though. I tried switching the video card and verifying the jumper settings. Everything seems to check out. The only problem is I can't find a single manual online-when I searched, I found forum posts of others who also can't find the manual, either. I tried applying and removing a current through the keylock, but that didn't fix anything. So, do you have any ideas on what to do? (I think this the last weird computer question I'll have for a while.)

Chuck(G)
December 15th, 2013, 06:27 PM
Do you suspect a bricked BIOS? There are workarounds for that.

luckybob
December 15th, 2013, 10:03 PM
you might want to give it a bit of extra time to post. Some server boards I've owned take almost a MINUTE before they beep and post. That said, if you have exausted all the "usual" troubleshooting things, invest in one of these: http://www.ebay.com/itm/350850966662

Its well worth the money.

tcpf429
December 17th, 2013, 01:34 PM
I'm not sure why I've never gotten one of those, considering how useful they are. Will buy one this week that does not come from Hong Kong and take three weeks to get here.

Tested the power leads. Everything is nice except the fourth pin on the first connector which is 10.8 V. Considering my last thread, I'm not sure that would point to a PSU error, but some other weird things are happening with the PSU. The fan is loud-I believe it's hitting the side of its mount. And even when I unplugged the motherboard power and turned the PSU on, the drive indicator lights still lit up. However, I'll try to get ahold of a firmer symptom set by the end of this week.

ChrisCwmbran
December 17th, 2013, 03:02 PM
There is a limited amount of P5STE info on this page:

http://stason.org/TULARC/pc/motherboards/S/SUPER-MICRO-Pentium-P5STE.html#.UrDlyP6YaUk

Hope it helps!

tcpf429
December 27th, 2013, 10:23 PM
Ok, the card came today. Tried it out- got four dashes on the 7-segment displays. My Chinese-English User's Guide (Hell?) tells me nothing of this. Anyone have an inkling of what this means?

My User's Guide is nonsensical- it also thinks "fateful" errors are fatal errors, and that HS is short for Huge Segment. It just can't tell me much, because the wording obscures the meaning.

luckybob
December 27th, 2013, 10:58 PM
when I get 4 dashes, it means absolutely NOTHING is happening. Check the cpu/ram in another motherboard, ensure the power supply you are using is good. double check ALL the jumpers. If everything else is good, the board may be bricked. If you have a bios programmer, you might want to make sure the bios chip is intact. Past that, I can't offer much more in advice. I have a dual p-pro that's most likely dead. I keep it around "just in case" it decided to rise from the dead one of these days...

tcpf429
December 28th, 2013, 07:36 PM
Now I feel rather stupid. It was simply a memory problem, but I thought that wasn't the issue as the BIOS's usually beep. Guess I was wrong...
Anyway, it's fixed. Thanks for all your help!

Anonymous Coward
December 28th, 2013, 09:55 PM
I wish fixing my board were this easy. I have a board made by "NICE" which was basically the precursor to SuperMicro. (I think they were both founded by the same guy)

Like your board, mine won't post and doesn't beep. Already checked the memory and several dozen other things.

tcpf429
December 29th, 2013, 01:37 PM
Now I feel doubly stupid. It's not fixed after all. Basically, the problem comes down to this: if I insert any IDE device into the computer, it will not boot. I tried a PCI IDE card, but the BIOS doesn't detect it. I'm rather :mad: at this point. Should I just scrap the thing?

Anonymous Coward
January 1st, 2014, 03:21 PM
Did you try re-flashing the BIOS yet?

http://www.supermicro.com/support/bios/BIOS_ZIP/bios/430hx/ste5201.zip

tcpf429
January 15th, 2014, 03:37 PM
Ok, sorry for the extra long delay.
I actually fixed it this time. *Insert embarrassed face here*
The IDE ports on this MB do not have port slots so you know which way the notches go. I remembered hearing from a video a long time ago that the red line on IDE cabling indicates the "1" wire, so I put the cables in that way. However, the opposite was true: I switched the directions of the cables and everything was happy. (A side note, that video's author also tried to tell me the PS/2 keyboard port was green). Why that didn't come to my mind right away was beyond me. Again, I apologize for the long response time.

Chuck(G)
January 15th, 2014, 03:43 PM
Said video was correct--by convention, the red stripe indicates the "1" pin, unless someone flipped the cable around. A sanity check is to look for a notch or embossed arrow on the connector that also indicates "1".

Great that you got the thing going.