PDA

View Full Version : Finally got the PS/2 50z working!



interalia
December 22nd, 2013, 08:02 AM
After several posts on this forum and some lucky eBay purchases the PS/2 50z is now finally fully working.

Utimately and as no suprise it was the FDD that was the problem. A recent purchase of a PS/2 50z with a blown PSU provided a replacement FDD. Despite slight below par packing and it seeming being dropped out of plane without a parachute by the courier (that smashed up the case) the eBay machine also came with a working 60Mb HDD. Another bonus was (rattling around inside as it had jumped out the processor socket on impact) a 386-25 Hypertec processor card and an MCA memory card. I haven't tried these yet as I haven't gone looking for suitable ADF's.

On reflection I spent probably about $75 in total on this project (but also now have the MCA memory card and 386/25 stuff that might work). Was it worth it? Yea I think so. It seems sort of neat up to my 5150 and 5160 and I now I have got it on my Netware 3.12 LAN almost useful (the TCP/IP stack is next). For those interested in such things I am currently using an MCA Novell NE/2 NIC with a AUI to UTP converter (it sits on the back of card like the old Thicknet transceiver). The NIC worked straight out of the box (A tip here: Don't forget to move the big jumper block on the NE/2 to the upper AUI position as most I imagine will be set on the (lower) Thinnet position)

So that leaves the PS/2 55 SX that I have and still can't get it past a 162 error. I think I am a bit PS/2 'ed out at the after getting the 50z going so that one's going back in the attic for a while longer.

Regards

Neil
Surrey,UK

Only original 1980/90's IBM for me.
(well apart from a Compaq 486/66 and Apple Power PC thingy... oh and HP calculators from 1970's/80's)