PDA

View Full Version : Windows 98 SUWIN errors with CF card and a K6-2/333 processor



mojorific
December 23rd, 2013, 07:45 AM
I'm getting some really strange error when trying to install windows 98 on a K6-2/333Mhz based system. It seem to recognize the CF card properly in FDISK, and format never gives me an error (its an 8GB card). It's only when I attempt to install Windows 98 that it pops up with a SUWIN.EXE error.

I know the install disks work fine, as I tried it in a similar Pentium 200 based system, and the install works fine with the compact flash card.

Now i'm thinking that perhaps the mode I have set in the bios for the Compact Flash card may be incorrect. Should I be setting it to PIO Mode 0 to get this thing to work properly?

Anyone else experience a similar error?

I also tried to install windows 95, and the install hangs at 13% and never finishes.

Agent Orange
December 23rd, 2013, 08:09 AM
I'm getting some really strange error when trying to install windows 98 on a K6-2/333Mhz based system. It seem to recognize the CF card properly in FDISK, and format never gives me an error (its an 8GB card). It's only when I attempt to install Windows 98 that it pops up with a SUWIN.EXE error.

I know the install disks work fine, as I tried it in a similar Pentium 200 based system, and the install works fine with the compact flash card.

Now i'm thinking that perhaps the mode I have set in the bios for the Compact Flash card may be incorrect. Should I be setting it to PIO Mode 0 to get this thing to work properly?

Anyone else experience a similar error?

I also tried to install windows 95, and the install hangs at 13% and never finishes.

Looks like your BIOS doesn't like the CF. Here's what MS has: http://support.microsoft.com/kb/224836