PDA

View Full Version : Hitachi CDR-3600u? No luck on older drivers



Havoc
March 11th, 2014, 08:15 AM
Well I had no luck on drivers for my 2 earlier post. Irwin Tape Drive & 3 in 1 Packard Bell card. Probably just as well on the PB card. Research shows the card to have a score of problems anyway. So I went with a old Opti Sound card & Panasonic CDR-5*, I loose a modem but it all works. The Irwin is still down, (no Drivers) so I'm off to a new set of problems. I am now looking for drivers to push what looks like a old SCSI card running a Hitachi CDR-3600. From what I can tell, Sun Moon Star had something to do with it. But all my searching draws blanks. I need Dos drivers for a CD-POM INTERFACE CD=IF35 399375. Hopefully someone reading this may have them or point me to a link where I can get them. Thank You

kb2syd
March 11th, 2014, 09:31 AM
This doesn't look scsi to me but it could be I guess. How about http://www.akohl.net/hitachi/index.html

Looks like a Hitachi 40 pin interface. I just googled hitachi CD-IF35
It was link #1.

Havoc
March 11th, 2014, 10:11 AM
OK I feel stupid, I tried to look for the driver threw the CD-Rom #'s. I didn't even think about looking for the drivers under the card #'s. Thank You, that's it. I loaded said drivers from your link. And the card lit! And it found the CDR. Unfortunately the drive fails to read any CD's. I'm just not having any luck lately with my Vintage PC's. Its a very cool SCCI drive that takes Caddys. I love those old Caddy drives. Sad to find this one not working. And yes it is SCSI I added a picture of the back of the CDR where you see drive select dip switch, you have 7 choices of drive spots. The installer talks about Daisy Chain as well. (Is this drive part of a Daisy Chain)

kb2syd
March 11th, 2014, 10:32 AM
Don't write it off too quickly. Try some older CDs. Make sure the switches for drive ID are set according to the docs in the zip file. "Set switches #1 & #5 UP and the rest DOWN." (looks like yours is set right).

Also try different addresses. The settings are in the helpcd.txt file in the Zip. I have included them here:


CDIF35A
200 S0
220 S1
240 S2
260 S3
300 S4 (default)
320 S5
340 S6
360 S7

You would have to change the /P parameter to HITACHIA.SYS in your config.sys to match the selected address.
Still not convinced it is SCSI, but it could be.

Havoc
March 11th, 2014, 11:15 AM
I'm sure it set right, and I tried all the oldest CD's I have. CD's I new would work on some of my old single speed CDR's. It loaded it fine, then kicked it back out again. So I took it apart, looking for the simple things. I found a small spring that looked like it came off a Caddy. It was stuck right on the loading tray not allowing any Caddy to fully seat. I was very happy at this point, I thought I just may get this old CDR working. I put it all back together and nothing...Now it wont even load a disk. The computer still see's it. But the drive seems to have no power. I'm sure I put it all back together correctly. There is a fuse inside which I checked and its fine. I don't know whats wrong now.

Havoc
March 11th, 2014, 12:05 PM
I got it to load the CD finally, Its on a external CD Rom housing. I guess in my haste I forgot there is a switch for the housing and I shut it off before I pulled the drive. But still ejects it after a few seconds. I can now see the CD by removing the drives face plate. It does load all the way down now but the drive motor does not spin. I can hear the CDR trying to read the CD, but without the motor spinning the disk it shoots it back out again. I can only assume that's why I found that small spring in the drive, the last owner was probably frustrated with it not loading and kept jamming the Caddy back in. I wonder if there is a trigger switch somewhere that tells the motor when to spin. I have found such switches on other older drives. If the switch does not close the motor wont spin. Looks like I'm taking it apart again.

Compgeke
March 12th, 2014, 08:49 AM
I think I have the same drive and controller card somewhere at home. I can test mine to see if it spins up saying I can find a caddy for it. I'm not sure if mine works or not as I've never tested it though.

Havoc
March 13th, 2014, 06:37 PM
If you find it I would love to get my hands on it, since my CDR is beyond help. :)