PDA

View Full Version : Ampro Littleboard issues



phogren
April 23rd, 2014, 07:15 PM
I got three Ampro littleboard motherboards from Craigslist (thanks to SSC). I rigged up a cable for the terminal mode and downloaded an IMD image for the system disk and made a disk using ImageDisk 1.17 I get nothing. I tried hyper terminal on a HP laptop and Qmodem on a 486 no results other than a random character on the screen upon startup. I know the drive is good and I double checked it on a Kaypro.
either I don't have the correct boot disk image or possible something is wrong with the floppy drive cable. I am NOT using a twisted floppy cable. I have tried different terminal emulations in Qmodem but no change. The drive spins but it doesn't sound like the heads are seeking.
any suggestions would be greatly appreciated.

Chuck(G)
April 23rd, 2014, 07:53 PM
It could be drive-select--does the drive LED come on? Drive select should be the first one (DS0).

Is the drive producing a READY signal on pin 34?

ldkraemer
April 24th, 2014, 02:11 AM
Will you post the Manufacture and Model of the Floppy, so we have a clue as to what Jumpers might be needed on the floppy.
Is the floppy a 5.25" or a 3.5" Floppy?

Here is the wiring on my Ampro Little Board for a 3.5" Floppy on Drive 0, and also for Drive 1.

Larry


18427
18428

phogren
April 24th, 2014, 10:31 AM
Eureka. I found a good IMD on Dave Dunfield's site. So far at least 1 board is working. I'll have to back track to the other site and let them know.