PDA

View Full Version : What Happened to Nekochan.net????



Fleetingthought
December 16th, 2014, 04:45 PM
Anybody know what happened to the Nekochan site?
Haven't been able to get the site to load up since last Thursday or Friday.

Tor
December 17th, 2014, 12:53 AM
Everything is OK with the domain registration, but it looks like all their eggs are in the same basket.. both DNS servers are the same IP, I suspect everything is on one server and that one is currently offline. Probably for some technical reasons. Hopefully nobody drowned the kitten..

-Tor

NeXT
December 17th, 2014, 07:23 AM
It's been down for the last week and then yesterday it started going up and down in bursts. Last I heard the site still ran off an Altix 350. He might of upgraded to an Atom based machine more recently however as I recall at one point we had a "hardware upgrade". Either the machine is booting, crashing and ASR reboots it over and over or there's a piece of networking equipment that is cycling and nobody has noticed it yet. It's also possible he's on vacation somewhere and he can't fix it because he's a plane trip away.

OR potentially his internet connection is flaking out really badly. Last I recall the server is running in a suburban home in the SF bay area.

Fleetingthought
December 17th, 2014, 02:29 PM
That all makes sense, wasn't aware it was running from a home based effort.

GottaLottaStuff
December 17th, 2014, 08:21 PM
It's simple. I bought an Indy. Now all the SGI websites will disappear. Sorry.

NeXT
December 18th, 2014, 02:16 AM
Nekochan still has an active development scene. It does not cost him too much per month to operate the site so I doubt this is actually the end of an era.

tingo
December 20th, 2014, 10:53 AM
Thanks for explaining the situation, I've been wondering about Nekochan.net being unavailable for a couple of weeks now.

ClassicHasClass
December 24th, 2014, 09:17 AM
Well, I guess I'll start hanging out here a little more since nekonoko probably won't have it working much before New Years'.

sgienthu
December 26th, 2014, 01:52 AM
Thanks for the info!

Hope Nekochan is working again, it is essential for the SGI community.

sgifanatic
December 29th, 2014, 07:11 PM
I've been meaning to contact a couple of folks who sent me their addresses via PM. Haven't been1 able to log in for more than a week now and there's no other way to get the contact info. Looks like the site won't be up before some time in Jan.

21961

ClassicHasClass
December 29th, 2014, 07:23 PM
Things like that make me glad that I have a T1 with an SLA, even considering its exorbitant costs.

Chris (vishnu) was contacting a few people, but I haven't heard from anyone else recently. I'm having hamei withdrawal.

NeXT
December 29th, 2014, 09:06 PM
I'm having hamei withdrawal.
I'm having IRC withdrawal myself. :p

josehill
December 29th, 2014, 10:19 PM
Hi Everyone - There is a problem with Nekochan.net's DSL circuit, and the service provider hasn't been able to resolve the issue yet. It looks like the next attempt will be January 2nd. Updates are being posted to twitter at https://twitter.com/neko_no_ko .

Keep your fingers crossed!

-josehill (one of the Nekochan moderators)

tingo
December 31st, 2014, 09:54 AM
Well, January is just around the corner now... :)

barythrin
December 31st, 2014, 10:52 AM
Thanks for the official update! :-) Makes it much easier to spread the truth rather than rumors.

deathshadow
December 31st, 2014, 01:23 PM
From those twitter posts, sounds like a nasty case of "self hosting" biting them in the backside. There's a reason it's usually NOT a great battle-plan... especially when a decent VPS runs less than ten bucks a month.

Particularly if you're on cable or DSL -- the upstream and ping times are usually a pathetic joke.

ClassicHasClass
December 31st, 2014, 03:30 PM
Right, I'm sure Pete is totally unaware of that.

NeXT
December 31st, 2014, 07:10 PM
I would be lynching the ISP right now for such a massive blackout during the holidays of all times.

ClassicHasClass
January 2nd, 2015, 06:00 PM
Party's back on!

ClassicHasClass
February 15th, 2015, 11:27 PM
Looks like a hardware (power supply?) problem now.

Which reminds me I need to get a spare backplane and PSU for my POWER6.

josehill
February 16th, 2015, 07:59 AM
Looks like a hardware (power supply?) problem now.

Which reminds me I need to get a spare backplane and PSU for my POWER6.

Yep. Yesterday, on Pete's twitter (https://twitter.com/neko_no_ko/status/567065601902800897) - "New hardware on order for the (dead) Nekochan server - may be down for a week or so until everything arrives."

tingo
February 17th, 2015, 03:02 PM
Exciting times...