PDA

View Full Version : Floppy tape (QIC 117) tools?



Chuck(G)
May 6th, 2015, 08:31 PM
I've got a few tapes here written on a Colorado 250MB floppy tape. I have the usual backup/restore utilities, but I want to dig deeper. I've got an old Debian "woody" system set up with ftape and zftape configured, but I'm not having much luck using the raw device /dev/rft0..3 to get anything meaningful.

Does anyone have any DOS floppy-tape raw mode (i.e. block by block) tools or more information on using (z)ftape with the Colorado Jumbo?

kaufen
September 30th, 2015, 12:36 AM
I have one (a Conner drive I bought new in 1994 or 1995), which I could lend to you for as long as you like, though being the compulsive hoarder that I am, I'm not quite sure I want to give it away for good... Also I have a bunch of old tapes (only standard length DC2120 tapes however, no extra long ones) still sitting around somewhere. A few years ago I tried re-formatting one tape on a whim to see if the drive still worked, and it did. Since then I haven't used it again.

Oh and this was really just a theoretical idea on my part, I have no particular need for reading those tapes. In fact I'd personally rather see you invest your limited time in furthering floppy disk writing support and in producing IPFs for eight-bit systems, especially Apple II, Atari 8-bit and Commodore stuff. But of course that is entirely up to you.

If you want the drive, just PM me with an address to ship it to. I don't have any boxes or documentation, nor any of the original software disks that came with it. But "Conner Backup Exec" version 2.1.2 for Windows 3.1 and for DOS can be found on the net, as well as Conner Backup Exec 5.0 for Windows 95, and all the standards are still freely downloadable in PDF form from the qic.org site.

Chuck(G)
September 30th, 2015, 08:49 AM
The problem apparently is the "smarts" in the drive, I'm discovering. There does not exist a "dumb" QIC-80 or QIC-117" drive, so if the MCU in the drive doesn't like your tape, that's the end of the story.