PDA

View Full Version : No idea what this thing is



chubbychipmunk25
June 8th, 2015, 01:44 PM
I recently got an old computer and I have no idea what it is. Its white and says airtronic on the front it has a sticker on the back that says AT 60218. It is a European model as it has a 220volt input. It does not boot and no key combinations work the only thing that happens is it beeps for a few seconds and then a curser pops up on screen but I cant type on it. I have no idea what it is or what is wrong with it so could somebody please help.

NeXT
June 8th, 2015, 06:27 PM
Welcome to the forums.
As a bit of a tip as computers vary wildly in brand and appearance, it doesn't hurt at all to include a few photographs so we can better assist you in troubleshooting and figuring out what the machine is.

Chuck(G)
June 8th, 2015, 07:39 PM
I wonder if what you have is a Tekelec Airtronic protocol analyzer. Photographs will definitely help.

chubbychipmunk25
June 9th, 2015, 01:30 AM
Here are some pictures of it
24703247042470524706

deathshadow
June 9th, 2015, 04:41 AM
Yeah, I'd say it's a Tekelec too, though I would think something a bit more computer-like, like the TKL-30... which was a 64k dual 8085 rig.

French maker, never very popular since they weren't really compatible with anything else, and were decade out of date designs when they were introduced. Even their in-house OS "TS-DOS" was dreadful. I had the misfortune to come across one in a robotics control environment in the late 80's.

Mostly Tekelec were known for their radio gear, multimeters and oscilliscopes. They TRIED to get into computers but the results, well... made Zenith/Heathkit's pre MS-DOS efforts look good. (No offence to Z-89 or H-8 owners, but admit it!)... in many ways their systems felt like they took the H-89's concept, put 8085's in instead of the Z-80, and then tried to release them a six to seven years after such a platform had any relevancy.

Chuck(G)
June 9th, 2015, 07:30 AM
The Airtronic Chameleon line was about as close to a plain old computer as you could get. I suspect that this is one of them. We'll know when/if we see photos.

GottaLottaStuff
June 10th, 2015, 02:46 AM
That thing has way too many ports on it. If you can't type anything at the blinking cursor, try a different keyboard. If that doesn't work, take out all of the expansion cards except the video card and try it that way. Do you have the key for it, or is it unlocked?

HoJoPo
June 10th, 2015, 10:09 AM
I see a 16 bit ISA based system, with multi-IO (first two slots on the left, with game, two serial and parallel), a VGA multi-monitor video card (supports CGA/EGA monitors on the 9 pin port, VGA on the 15 pin, probably an Oak OTI-028, I had one in a '286 just like this, DIP switches set monitor type), an MDA/parallel card (looks like someone was doing dual-monitor development) and I'm not sure about the 15 pin card, possibly a dedicated game controller with some kind of mode switch. Or maybe MIDI with a dongle...

Probably a '286, '386 or '486 system.

Chuck(G)
June 10th, 2015, 11:11 AM
Yawn. Probably a Taiwanese generic case, too.

All in all, I'd rather have an Airtronix Chameleon system... :)

GottaLottaStuff
June 10th, 2015, 10:30 PM
Could be nothing is coming up on the monitor because the EGA/VGA card is set to EGA. Take it out, take a picture of it, and we'll see how the switches are set, and how they need to be set. Like HojoPo said, it's probably from Oak.