PDA

View Full Version : way diagonal lines



Chris2005
October 23rd, 2006, 10:41 AM
I have 2 puters wif this condition: TRS-80 Model 4, and an old Sanyo MBC-1000 (IIRC)

They both display nothing else - just those lines.

On the model 4 at least, the "puter" seems to be functioning correctly, in that all 3 floppy drives do a seek for a boot disk (the light comes on each sequentially).

Somebody on classiccmp said it has something to do with the p/s, but I think they misunderstood/I didn't explain correctly, that's ALL the screen displays (not like there's a standard output, and I get the lines superimposed on all that).

Any clues? I think maybe I'll try the electronics_101 yahoo group next

nige the hippy
October 23rd, 2006, 01:05 PM
If it was a seperate monitor i would say " check the cable's intact" because that sounds a bit like horizontal sync has gone (without looking at it i couldnt say), however it's an integral monitor, could still be an HSYNC problem, so make a note of the position of the HSYNC pot on the monitor board, and gently twiddle it back and forth to see if you get a lock (insulated / plastic screwdriver - and watch out where your hands are going!).

Could try the vertical hold too, and check the wires.

Chris2005
October 23rd, 2006, 01:07 PM
ok, thanks, if I can find it (might need schematics)

And the title should have read "wavy"

but even with a loss of horizontal sync, wouldn't there still be an "image", though distorted? There is nothing but the lines.

nige the hippy
October 24th, 2006, 03:17 AM
It may just be buggered!