PDA

View Full Version : drivers for TI travelmate 4000m



oblivion
August 10th, 2015, 12:34 PM
wasn't sure if this should go in the TI forum or 486 forum but I picked up a TI Travelmate 4000m at the thrift today. i'm not really into laptops but this one was pre-Pentium and TI so it caught my eye. anyways it powers up and sloads to a menu screen but when I choose any option it starts to load but I get a ton of corrupt/missing file errors and then the machine locks up so I'm thinking a factory reset would be best. to that end does anyone have or know where I could get the drivers for a reset of this thing? worst case I guess I could just install DOS 6.22 but I'm pretty sure a few things are going to want special drivers (maybe). also even though I found the manual for my model I couldn't find any info on the built in sound chip. anyone know? One of the few drivers that does seem to load is "Jazz Device" so maybe its a Mediavision sound chip?

kyodai
August 11th, 2015, 03:50 AM
Yeah, correct, the audio device is a MediaVision Jazz16, SCSI is an Adaptec AHA1510 SCSI, video is a Cirrus Logic 6440. If and which drivers you need depends on the operating system - for DOS you don't really need any sound drivers, just set the blaster variable if a game needs it, the device is SB Pro/Adlib compatible.

oblivion
August 11th, 2015, 08:06 AM
Yeah, correct, the audio device is a MediaVision Jazz16, SCSI is an Adaptec AHA1510 SCSI, video is a Cirrus Logic 6440. If and which drivers you need depends on the operating system - for DOS you don't really need any sound drivers, just set the blaster variable if a game needs it, the device is SB Pro/Adlib compatible.

Awesome. thank you for the reply and info on the parts. I feel more confident now if I need to just do a reformat and reinstall of DOS. know what to look for and setup.