PDA

View Full Version : Aureal Vortex 2 in DOS for Windows 98se (Problems!)



johnnynismo
September 30th, 2015, 07:50 AM
Hello folks,

I can't get my Diamond Monster 2 Aureal Vortex 2 card working in DOS when I run a game from Windows 98SE. A game like Fade 2 Black can't detect the FX or MIDI portion of the card.

I also tried launching a DOS driver I got from Vogons Drivers using the Autoexec.bat. It points to and runs AU30DOS.COM and has the variable SET BLASTER=A220 I5 D1 T4 which are my card's resources according to Windows. The driver states that Sound Blaster emulation in DOS is disabled because of Windows. This happens if I launch DOS from Windows or boot to it.

I'm at a loss. I originally ran all these same games with this same sound card in my old Sony VAIO Pentium 200MMX with Win98SE back in the late 90s. I've apparently become spoiled and less skillful by the ease-of-use of 21st century operating systems.

Please help!

Athlon XP 2500+
ASUS nForce 2 motherboard with native Win98SE drivers
768MB PC-2700
Nvidia FX 5200 AGP
DVD-ROM, 120GB HDD, 3.5" Floppy

johnnynismo
December 28th, 2015, 06:32 AM
Just to follow up on this thread, I found my problem a day or so after I posted this:

The nForce 2 chipset was TOO NEW to allow the necessary resources required for the Sound Blaster Emulation driver with the 300 to 330 IRQ range, etc, etc. This is true for both Windows and real-mode DOS. This Athlon XP will likely be more useful as a WinXP retro gaming rig. Luckily I got a socket 478 mobo with ISA slots and found a near-mint condition Gateway Essential Pentium 3 500 machine which I upgraded to 700Mhz (933Mhz CPU on 100Mhz FSB). My Vortex 2 is happy again.