View Full Version : Need help on TI Microexplorer 6.1

May 30th, 2018, 11:06 PM
Hi all,
I am trying to get the Microexplorer cards working with system 6.1. Any help in getting the disk images of System software and Development system 6.1 will be greatly appreciated..

May 31st, 2018, 10:37 AM
Responded to your PM. Copies of the disks I have are here:


I've not been able to read the tape cartridge yet, which I assume has the development enviroment on it.


Al Kossow
May 31st, 2018, 10:55 AM
I've not been able to read the tape cartridge yet

Be EXTREMELY careful with the tape cartridge. It was written for an Apple Tape Backup 40 and all of the rubber rollers have
gone bad in those drives. If you have a drive DO NOT try using it without replacing the roller. Even if it appears solid, the roller
will turn to goo once the drive motor heats it up through the shaft.

I destroyed a uExplorer distribution tape about 10 years ago by having this happen to me.

There is also an issue with the 35mb image on bitsavers that the script is wrong to get it started.
I got it working earlier this year, but then I swapped the drive out in the mac, and now I'm trying to find it again since I didn't
write down how I put the load band back together and what the configuration script changes were

May 31st, 2018, 06:37 PM
To Compu_85,

Yes, I tried the BitSaver path and succeeded in install system software 5 before (system 6 package seems to be incomplete). Al was very kind enough to upload the extracted files for 6.1 system software and development system, but my Mac IIFX didn't recognize the files (I made Mac readable .dsk from these files) and I couldn't put the load band together, maybe due to the issue Al just mentioned. I hope someone has the image files so that Al can preserve good ones and I can get my Microexplorer running like yours :)


June 1st, 2018, 04:23 AM
Glitch has the tape right now. Thanks for the info on the cartridge.

Would it be possible to read the cartridge on another type of drive to get the data off?

I should add: I've never had my microexplorer running. TBH I was planning on bringing the whole setup to VCF to sell, but didn't get stuff gathered up before the show started.


Al Kossow
June 15th, 2018, 06:59 AM
There is a Toast CD image up on bitsavers of a copy of the 6.1 directory that booted.
The main thing was that the startup script was incorrect as it came on the files I received.

September 10th, 2018, 06:24 AM
As it would be harder to put the directory into the IIFX from CDROM (as I don't have the black SCSI terminator and CDROM drive), I ended up replacing the HDD with a SCSI2SD. I installed OS 7.5.3 from Floppy EMU and after that putting the bootable 6.1 directory into the SCSI2SD image in BasiliskII and put the image back to the SCSI2SD using DD tool. It worked and I was able to boot the uExplorer card. The only imperfection is that the IIFX can't boot from SCSI2SD during power up and has to be booted from Disk Tool 1, though the system can still boot from SCSI2SD during warm restart or reset. I am good for now as it is the first time I used SCSI2SD, BasiliskII, DD tool and get the card works. This is a very good experience. Of course, most credit will go to Al Kossow for helping to share the bootable directory online. :)