PDA

View Full Version : 810 disk drive problems



linemanduke
March 28th, 2007, 06:09 PM
i have 2 810 disk drive one went out while in storage and would not turn off. no matter how long it sat but the other was still OK well while using it today i started getting boot error on every disk even the good ones and then it started doing the same thing the other was doing so i narrowed it down to the side board started switching around like numbered chip and ended up with one kinda working board i still only get boot error any suggestions on how to fix this?

linemanduke
March 28th, 2007, 06:22 PM
oh great now it wont start spinning. I'm fed up with this thing. any one got a drive there willing to rent out i need to get a drive that works because in 2 weeks my computer applications teacher wants me to show the class my 800 and the software it uses. any help would be greatly appreciated

linemanduke
April 15th, 2007, 08:14 PM
ive got one fixed it reads and triesto right but never gets there it will swtart beeping and give me a damage sector <173>or device done <143> error any ideas?

chuckcmagee
April 16th, 2007, 06:56 AM
Well, floppies do get damaged. I have a few where the read-write head scored a circle on the surface. Plus the oxide can build up on the head then flake off onto the diskette. They seem to get "tired" after 25 years of sitting there too. Finally, sometimes the sector that gets written is not verified as correct after being written. 8 weeks later, you try to read the disk and thud.

linemanduke
April 17th, 2007, 12:22 PM
i thought the disk maqy just be damaged so i got new ones and all of them are dead so i dug our old gateway 2000 out and scan disked them all and they all worked

chuckcmagee
April 17th, 2007, 07:46 PM
hmm, in that case.. either...
bad disk drive is spinning at the wrong speed (most likely) or
tracks are way off on the bad guy


If you have a spare floppy, format it on the "bad" drive.
If it looks great when you access it on the bad drive, then it's one or both of the above.

linemanduke
April 20th, 2007, 12:17 PM
i cant format on either the broken one ddosnt even spin the disk and using the stroboscope thing onthe bottom om the drive it says its spinning at the correct speed

chuckcmagee
April 20th, 2007, 08:51 PM
Time to give up on those drives, I think. I have a diskette drive that won't read the floppy unless I put extra weight on the read/write head. The spring that puts pressure on the head has become weaker with time. That kind of thing is just too much trouble to repair.

schotty
April 21st, 2007, 09:03 PM
Could hit up ebay or
http://www.myatari.com/

There are alot of Atari 400/800 systems and accessories out there. If you talk to your prof/instructor, perhaps you can get an extension for your demo so you can get a new drive. Wont hurt to ask.

As for fixing it, talk to the guys over here or at myatari and see if there is a guide to recalibrate the drive. I am not sure what it takes, but I would be familiar with a DMM/VOM and maybe have access to an OScope (again, not sure if thats even needed).

HTH