PDA

View Full Version : O-Scope?



jakeimnotshure
April 6th, 2007, 07:17 AM
ok i wasnt sure if anyone could help me, but i have this tex 453 o-scope and... it broke :sad2: ... i have pix of it and i think its the low voltage reg. board. sometimes, if im lucky, when i turn it on i can get a blip on the screen but thats it. any help (even another forum to try) would be great.

http://s162.photobucket.com/albums/t275/jakeimnotshure/tex%20453%20O-scope/

mbbrutman
April 6th, 2007, 09:12 AM
I tend to be fairly tolerant, but I'd like to remind you that this forum is widely read, and you should at least try for proper spelling, grammar, etc. You made enough effort to get an emoticon in, why not try to make the most more readable?

- The subject line is not very descriptive
- I think you mean 'Tek', as in Tektronix, not 'tex'
- Is vintage computer? Probably not .. maybe the tools area is more appropriate. (I'm going to move the post.)

80sFreak
April 6th, 2007, 04:03 PM
First of all: http://img258.imageshack.us/img258/6518/google0dw.gif

Typing in Tektronix 453 (http://www.google.com/search?hl=en&q=Tektronix+453&btnG=Google+Search) at the http://img116.exs.cx/img116/7863/google5iw.gif prompt brings up (almost literally) a boatload of useful sites about the 453 with the sixth one down being a link to the manual at the Boat Anchor Manual Archive Mirror..

http://smg.photobucket.com/albums/v319/tankexmortis/Smileys/th_Silly_avatar_by_Dicx.gif

Cheers,

80sFreak

P.S. One more thing, if I didn't say it already: http://img258.imageshack.us/img258/6518/google0dw.gif