PDA

View Full Version : Computer requirements to run “old” software



ndfly
March 11th, 2019, 02:39 PM
It has been years since I last accessed a prgram and I am lost on what I need to have to be able to run / access the prgram and data.

It is LINEUP a Baseball Card Inventory And Value System Program issued bu Emerald City Sports Cards. Copy right 1988, 1989. It is on 3 1/2 flppy. Besides the prgram I have some Update disks and a couple with the data stored on them.
The Prgram Disk notes it is IBM Version 3.0.

I know I used the program through around 1992.

My current computers are Macbook Pro and a Sony Vaio (PCG-GRT Series Notebook runnin windows XP).

I tried to access / read the floppy using an external floppy drive but I keep getting a message that the floppy needs to be formatted.

I would appreciate any tips / recommendations, etc. I have 1000s of cards that I do not want to have to "reinventory" .

Thank you in advance for your assistance.

blackepyon
March 12th, 2019, 02:06 PM
These days, MACs can read DOS formatted disks, so you should have been able to read it on either system. I'd say that most likely either the disk has gone bad, or your external floppy drive has. You could try looking online at abandonware sites to see if anybody has a copy of the program.

Stone
March 12th, 2019, 02:59 PM
My current computers are Macbook Pro and a Sony Vaio (PCG-GRT Series Notebook runnin windows XP).

I tried to access / read the floppy using an external floppy drive but I keep getting a message that the floppy needs to be formatted.I get that message quite often when using an external floppy drive and it's rarely the disk, itself. It's usually a quirk in the USB drive/Windows combo setup since when I check the disk in a normal floppy drive it reads just fine.

See if you can configure the notebook to boot from the external floppy. If you can, boot the notebook from a DOS disk and then see how it reads the Baseball Card disk.

Otherwise, you'll neet to put that disk in a machine with a real floppy drive to verify its integrity.

ndfly
March 12th, 2019, 03:06 PM
Thank you. I need to try some other floppies that I still have - not related to this program.

ndfly
March 12th, 2019, 03:08 PM
Thank you. As I repled to another who responded I think I need to try some other floppies in the external drive. I had been considering buying an older machine with a 3 1/2" floppy drive reader.

SomeGuy
March 12th, 2019, 03:33 PM
From 1988 it is probably 720k low density, and many cheap USB floppy drives don't support 720k like they are supposed to.

dabone
March 12th, 2019, 03:52 PM
I converted a copy of this for someone last year, It ran fine under dosbox, so it will run on your mac after you get the data off the floppies.


Where are you located?

Later,
dabone

ndfly
March 13th, 2019, 07:54 AM
Located in the Maryland burbs of Washington DC