PDA

View Full Version : Atari 65XE help



Yzzerdd
July 12th, 2007, 06:33 PM
So I recently bought an Atari 65XE, some controllers, and two games for $10. Trouble is, I can't get it to work. I plug into the power, plug every thing in, and hook into my VCR with an RF connector. I flip the switch on the back of the Atari, and get nothing. I even tune to the correct channel, and VCR I/O channel as well. When the RF connector is plugged in, and the system on, I get radio disturbance(lines) on my TV. No Video.

Any Ideas?

ahm
July 12th, 2007, 08:21 PM
You're not actually saying anything. Tell us what sort of cable goes from which device and jack to which other device and jack. "Hook into my VCR with an RF connector" isn't enough information.

I'll assume you're using your VCR because your TV doesn't have an antenna jack. Okay, so you need to run a cable from the RCA jack on the back of the Atari to the "Antenna In" jack on the VCR (probably need an adapter here, RCA femail to "F" male). Don't change the channel on the TV set at all; leave it on whatever channel you use to watch a video tape. Assuming the VCR has a tuner, tune it to whichever channel the Atari is set for (either channel 3 or 4). Turn on the Atari, you should see it on the TV. If not, you may have a VCR like mine which has a "TV/VCR" switch - you want "TV".

Refer to this page for Atari 65XE connectors:
http://www.atarimuseum.com/computers/8bits/xe/65xe/65xe.html

HTH,
Andy

Yzzerdd
July 12th, 2007, 09:12 PM
I am using a Nintendo RF connector. It does plug directly into the TV. I just ralized it does not go into the VCR. It used coax connectors. I also have realized the light on my Atari signaling if it is on does not turn on. maybe it;s just the PS. I will notify of results on the 13th.