Image Map Image Map
View RSS Feed

All Blog Entries

  1. Good end to a great week

    After rectifying my Einstein and sorting the sound out on my Amiga, I then decided to look at three other acquisitions. Two I have had for several months (a ZX81 and a VAX 4000 model 96) and one new one (A VAX 4000 VLC)

    Firstup was the VLC. Powered up, system password changed and its working great. Not much more to say on that, other than its a great little machine. A VAX you can almost stick in your pocket. Buoyed by this, next was the 4000/96. This one was obtained some time ago, ...
    Tags: vax 4000, zx81 Add / Edit Tags
    Categories
    Uncategorized
  2. TC01 rides again and other adventures

    New VRAM chips arrived in the post, so after socketing the board last week, it was a simple job of swapping two out and two new ones in.

    Glad I did socket the board as while the screen was now different, it still wasn't right. I had ordered 4 chips so put the other two spares in, and hey presto screen is now working. I now have at least one 'new' 4116 chip that is defective.

    With the screen fixed, it was possible to boot the system using the original 3" disks I ...

    Updated June 17th, 2020 at 04:35 AM by Gary C

    Tags: a500, amiga, tatung, tc01, zx81 Add / Edit Tags
    Categories
    Uncategorized
  3. Tatung Einstein TC01 adventures

    Well, finally got around to powering up my TC01 last night.

    Whirred and clicked and displayed a steady display but with a white box on the right and corrupt text on the left.

    Typing commands caused the drive to read and the display changes, but still corrupt.

    This computer uses a Texas Instruments video processor called a TMS9129 which uses its own ram to store the display. This unit allows multiple overlays to display sprites and graphics. Given the ...
    Categories
    Uncategorized
  4. More Amiga

    Well the Amiga appears to be fully working but the mouse is dead.

    All four signals from the optical receivers seem to work but the LM339 is only putting out one pulse train. Its a simple quad op amp so either saturates at 0 or +5 dependant upon if the input signal is high or low. The + side of each op amp is connected to the encoder with the other tied.
    25 on order (!, cheaper than 1) so will try a swap.

    BBC glitched again. A fautless day after replacing IC20, ...
    Categories
    Uncategorized
  5. Happy days.

    today I received an Amiga A500.

    Slightly yellowed, but fully operational. Seems to have some sort of custom rom fitted as it comes up with a menu on start that I have never seen before, but appears to boot and shows the workbench.

    Also fixed my slightly glitchy BBC. IC20 was operating slow and not selecting the ROM's correctly when cold. Quick swap with a new 74LS139 and bingo, now running smoooth.

    Just remembered, I havent run the ribbon cable for the ...
    Categories
    Uncategorized