Image Map Image Map
View RSS Feed

The Creeping Network

More Tweakin' on the 486.

Rate this Entry
After last night's post, I"m feeling a tad bit silly.....I had the most amazingly funny time just "feeling" my way through putting a 40GB drive in the 486.

The drive is a Maxtor 7200 RPM 40GB ATA-133 drive, and It works with Maxblast EZ-BIOS.

Initially I was planning on finding some way to dock it in my USB drive bay and "image it out" using a virtual machine, however, as it turns out, you can only use a virtual hard disk with a virtual machine (makes perfectly good sense to me), so I slapped the drive in the 486, and armed with a Windows 95 boot disk, CD-ROM, and some really old tricks up my sleeve, I managed to get Windows 95 with a FAT32 filesystem on the drive.

It'll be quite nice having this much space as my 3GB Fujitsu was so full I was having to erase things off the D partition to make space and was in the double digit megabytes on the C partition (each 1.2GB each). It was pretty sad.

The biggest caveat was the network adapter. Seems those old LinkSys Ether16 adapters don't particularly like running in PnP mode, I tried it, and could never get a DHCP assigned IP address to save my life. I went back into the hardware ROM and re-flashed it to run in Hardware moved at address 240h, IRQ3, and enabled Full Duplex...and thank god I did, for I am about to CRAM this machine with everything I have from 1988 to present that will run on it.

After the network was all setup, and a nice clean picture at 16-bit color 800X600 pixel was established on my 15" LCD, I proceeded to cpy over the other items I plan to install.

When I quit last night, I had about 12 dialog boxes on my screen copying files over to the hard drive....crazy enough, it seems to not be enough to stop that thing or stuff it down enough to not be able to run my DOOM collection in Windows 95. That means the DX2 66 is more than powerful enough for my needs, and that machine is pretty rock stable now.

I still need to solve the "why does my floppy drive act wonky" problem. This is what's going on here.......

- I have 3 controller cards - 2 are VLB, one is ISA, all three do the same things.....

Under my old MS-DOS 6.22/Windows For Workgroups 3.11 setup, I could not copy anything from would be corrupted, and I could not even access the floppy drive at times.

In Windows 95, it seems I can copy, read, and write, but Device Manager is displaying that I only have ONE floppy Drive, a 5.25" Drive A:\....which is really a 3.5" 1.44M Floppy.....and despite manually adding other drives, it really messes with things.

Either way, the floppy problem is worked around now using the good ole' network and letting my big dual core shovel things over the LAN to it. It's just nice to have the roomy 40GB HDD.

Submit "More Tweakin' on the 486." to Digg Submit "More Tweakin' on the 486." to Submit "More Tweakin' on the 486." to StumbleUpon Submit "More Tweakin' on the 486." to Google

Tags: None Add / Edit Tags