Image Map Image Map
Tab Content
  • falter's Avatar
    Today, 09:53 AM
    falter replied to a thread Netronics Explorer 85 in Other
    Also it looks like there was some repair work done with the innermost S100 slot.. he's got jumper wires there that appear to connect the same points...
    25 replies | 340 view(s)
  • falter's Avatar
    Today, 09:49 AM
    falter replied to a thread Netronics Explorer 85 in Other
    Ok so we have a wire going from J2 pin 22 (? there aren't 24 pins but 24 is right next to the last pin in the line) to pin 33 of U105 We have a wire...
    25 replies | 340 view(s)
  • falter's Avatar
    October 29th, 2020, 09:49 PM
    I was looking at something like this: https://www.ebay.com/itm/293272782936 The Microbee uses an external brick supply, so I suppose that's...
    14 replies | 209 view(s)
  • falter's Avatar
    October 29th, 2020, 09:49 AM
    falter replied to a thread Netronics Explorer 85 in Other
    No worries. I think we have something custom going on here.. I'm poring over schematics and comparing to these jumper wires he has around. I note...
    25 replies | 340 view(s)
  • falter's Avatar
    October 29th, 2020, 07:29 AM
    falter replied to a thread Netronics Explorer 85 in Other
    Hi Dave, Unfortunately I had some family events so I didn't get to play with the Netronics machine much at all. I did install a 74LS20 (a few of...
    25 replies | 340 view(s)
  • falter's Avatar
    October 28th, 2020, 11:50 AM
    falter replied to a thread Netronics Explorer 85 in Other
    Yes switches are set as you prescribed. C000 is in U300.. and it goes on from there. Here's a pic of the full board: ...
    25 replies | 340 view(s)
  • falter's Avatar
    October 28th, 2020, 08:34 AM
    falter replied to a thread Netronics Explorer 85 in Other
    The EPROMs are four 2716s. I was comparing the first of them, labeled C000-C7FF to what is actually showing up at C000-C7FF.
    25 replies | 340 view(s)
  • falter's Avatar
    October 27th, 2020, 09:21 PM
    I just purchased some Microbee stuff and they are 220v. So I was wondering what I should be looking for in terms of wattage and quality for a 110v...
    14 replies | 209 view(s)
  • falter's Avatar
    October 27th, 2020, 07:35 PM
    falter replied to a thread Netronics Explorer 85 in Other
    Okay so I set the jumpers both ways you mentioned above... but yeah.. no change. I decided just to do some perfunctory checks and verified the...
    25 replies | 340 view(s)
  • falter's Avatar
    October 27th, 2020, 08:07 AM
    falter replied to a thread Netronics Explorer 85 in Other
    Thanks Dave. The revision of my board is D. I can edit memory contents in the space you mentioned.. just not anywhere else. Interestingly,...
    25 replies | 340 view(s)
  • falter's Avatar
    October 26th, 2020, 09:46 AM
    falter replied to a thread Netronics Explorer 85 in Other
    And yes, I can use the monitor and attempt to edit memory contents but at $0000 and most ranges I've tried I cannot actually edit anything. I'm...
    25 replies | 340 view(s)
  • falter's Avatar
    October 26th, 2020, 08:44 AM
    falter replied to a thread Netronics Explorer 85 in Other
    I am keeping well, all things considered. Trust same for you? And you don't owe me anything! But I very much appreciate your help and insight for...
    25 replies | 340 view(s)
  • falter's Avatar
    October 25th, 2020, 08:07 PM
    falter started a thread Netronics Explorer 85 in Other
    I finally got one of my holy grails.. an Explorer 85 in the actual Netronics chassis. It fires up and the monitor seems to work fine. It appears...
    25 replies | 340 view(s)
  • falter's Avatar
    October 25th, 2020, 07:03 PM
    Yes it was u98.. closer to the FDC.
    93 replies | 6084 view(s)
  • falter's Avatar
    October 25th, 2020, 10:18 AM
    Yeah the tops of some of the legs of the ICs have some surface rust, but the legs themselves seem to be fine and same with sockets where applicable. ...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 25th, 2020, 08:55 AM
    Not a problem at all -- I appreciate all the suggestions/help very much. Here's the high res shots of the board: ...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 24th, 2020, 06:31 AM
    Pin 3 seems to be 4mhz.. so.. yeah. I'm curious if all original 1000 boards had all these little jumper wires. The 74ls04 I replaced had three...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 23rd, 2020, 07:17 PM
    Replaced - voltages look ok.. but still no difference. I had a look at the FDC9216 chip next out of curiosity. If I'm reading the block diagram...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 23rd, 2020, 04:29 PM
    Looks like a little less than 1V at pin 12?
    93 replies | 6084 view(s)
  • falter's Avatar
    October 23rd, 2020, 04:00 PM
    So I've been looking at the RDDATA line, and I see a fairly clean signal up to U107. The signal looks good and clean going into the hex inverter at...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 23rd, 2020, 03:01 PM
    Basic 128k machine.
    93 replies | 6084 view(s)
  • falter's Avatar
    October 23rd, 2020, 02:50 PM
    I've confirmed everything works as you described. I can see the step signal flashing, dir signal changing, and track 0 being pulled low after a...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 23rd, 2020, 08:01 AM
    Yes I've sort of found the STEP line and am following it back from the drive.. looks like there is a 74ls38 and 74ls08 involved. Also am rexhexking...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 22nd, 2020, 08:28 PM
    Okay so I replaced the 7432 and we are further along.. the drive spins and you can head the head move at startup briefly. It then goes off, and then...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 21st, 2020, 09:12 PM
    Oh I've got scads of those. Will desolder old and pop in new tomorrow. Cross fingers.
    93 replies | 6084 view(s)
  • falter's Avatar
    October 21st, 2020, 08:04 PM
    Okay made a few interesting discoveries. Warning: this is coming from a still inexperienced technician - but I cannot find a proper clock signal...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 20th, 2020, 08:27 PM
    Ok.. I should have just tried this before - I opened up my 1000SX and borrowed the entire drive assembly including cable. Checked to make sure pins...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 20th, 2020, 09:39 AM
    Ok many thanks. Just FYI - I've also tried this with a 360K panasonic drive from a Commodore PC10 that does exactly the same thing. I'll have to...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 20th, 2020, 08:06 AM
    Here's the photos of the two drives: https://drive.google.com/file/d/1l4oDORdfkgRw_iRUlrZpr6w-bghx2YT5/view?usp=sharing...
    93 replies | 6084 view(s)
  • falter's Avatar
    October 20th, 2020, 07:42 AM
    I have tried orienting the cable both ways.. being careful to make sure pin 1 on the header connects to pin 1 on the drive results in what I...
    93 replies | 6084 view(s)
More Activity
About falter

Basic Information

About falter
Location:
Vancouver, BC

Statistics


Total Posts
Total Posts
5,055
Posts Per Day
1.42
General Information
Last Activity
Today 10:17 AM
Join Date
January 21st, 2011
Referrals
0
View falter's Blog

Recent Entries

MPI 360k won't read/write

by falter on August 17th, 2019 at 10:18 AM
Quote Originally Posted by Chuck(G) View Post
I can't say that for certain. The head assembly is a complex system. The only way to have an inkling is to use something like IMD and check each head individually.
IMD says RPM are 272... should be 300 right?
Categories
Uncategorized

74LS244 Question

by falter on December 5th, 2018 at 12:21 PM
Quote Originally Posted by Chuck(G) View Post
Assuming that pin 1 stays high, it should be possible to "feed through" pin 8 to pin 12. But the solution ultimately will be figuring out why pin 1 stays high.
Yeah that is is the goal for sure. I just want to prove out my theory a bit. After the experience with the TVT I don't trust schematics or circuit descriptions 100%. I did try feeding through but didn't see any text appear... although I didnt type anything so maybe it would only change new text being added. I'm

Read More

Categories
Uncategorized

The Ebay Follies

by falter on June 25th, 2017 at 10:09 AM
All hail the $3000 Apple II+!

http://www.ebay.com/itm/142424958928
Categories
Uncategorized