Image Map Image Map
Tab Content
More Activity

7 Visitor Messages

  1. NEC Powermate 386/16 ( from old barn, very rusty and dirty. Washed boards and removed most chassis rust. May need sandblasting. 1.44 and 1.2 floppy working. MFM HDD failed, purchased 16bit IDE card , need to install. Get to CMOS via floppy program, may not have correct version as always errors out)
    Generic Turbo 8088 ( Barn find, really really really rusty.. will need sandblast eventually. Front bezel cracked, was able to repair. Washed board and removed most rust. PSU works fine, board counts 640K. No matter what I do Keyboard will not work, tried many different AT or XT keyboards, need to work on further)
    a couple 386 Monochrome laptops - both work and boot to windows 3.0 or 3.1 - More specs to come.
  2. Dell Latitude CPXJ 550MHZ laptop (I know this may not seem like much but this dumpster find is prized by me. The modular nature of this thing makes it easy and valuable for actual use. 6.5GB HDD with Slitaz 4.0 Linux, 30GB secondary HDD in removable bay, removable dvd/cdrw, several working batteries. I use this thing for diagnostics and disk making. It just surprises me how this thing just works and keeps going.. Modular CPU card, however due to bus limitations will not exceed 500 or 600mhz.. shame)
    Dell Optiplex GX1 ( I still see these BX workstations running lots of equipment! These 1998 workstations can be configured to slot 1 Pentium II or III configs. Mine is running a Pentium III 1.1Ghz to slot one adapter. Ubuntu or Win98. Slot load DVD drive. I use this thing to make CP/M Disks or play 80's or 90's dos games)
  3. I]Macintosh 512K or 512Ke[/I] (cannot tell exact model as rear sticker was removed, will have to investigate serial number. Unit VERY rusty inside. Will have to acid bath metal chassis and maybe system board. Floppy cable needs to be replaced. Floppy may not be salvageable. Unit boots more often than not. Unit had battery left in socket so a lot of corrosion to battery socket and analog board. Paid $45.00 for unit, I think I can save and restore it)
    Macintosh SE (forgot how much I paid, maybe around $50.00 unit had a bad hdd, 1MB RAM and 800KB floppy drive that worked) upgraded to SFD 2MB floppy drive and replaced system ROMS for HI and LO to support floppy, works fine. Installed 500MB SCSI HDD and loaded system 6. Have working apple 300 external CD-Rom. Need to get SCSI Ethernet adapter working, upgraded to 4MB RAM)
  4. Apple II GS with original monitor (received from old barn, very dirty and rusty. Washed all boards and components, removed battery-replaced with battery socket, acid bath to all metal surfaced. Reassembled. System seems to work fine however I have no working floppy drive.)
    Imac Bondi Blue Original 1997 complete in box. (found ad on craigslist, free to good home. Called seller and noone else called him about it! Drove over and hour to get it. Upgraded from 233Mhz to 333Mhz Cpu, tried various Hard drives, can only get original 6Gb to work. Installed OSX 10.3.9. Works great)
  5. switch after boot makes unit boot 99% of the time. Replaced power switch no change)
    PET 2001-8 (goodwill purchase, PSU was mangled and needed rewiring, fuse socket replaced. Power Cord Replaced. Original 6550 RAM missing with TWO ODS 2114 RAM Adapter boards installed for 8KB RAM. 6550 Video RAM bad; video different if each 6550 is swapped. Dont have 6550 RAM so ordered modern video ram replacement. Keyboard needs complete rebuilt, screws rotted out, ALL springs rotten. Going to be tough to find springs. Cassette drive unknown)
    Atari 130XE
    Atari 800XL

    Apple II+ (had a missing burned tantalum cap, displays 10 vertical bars with or without 6502 CPU, original cpu tests good. Suspect ROM's bad.. Id like to work on this soon)
  6. VIC-20 (perfect except those stupid couple plastic clips broke off the chassis)
    C64 Breadboard
    C64 Breadboard complete in box
    C64C (bought from goodwill, booted but cursor was missing, sockets added and replaced CIA and PLA. Works great now)
    C16 Complete in Box
    C128 (got from Barn attic, very dirty and rusty. Washed board and acid soaked all metal and RF shield. RF shield badly rusted out even after acid wash, however rust stopped and it will work until a replacement is ever found. Unit has intermittent boot. Playing with reset switch after boot makes unit boot 99% of the time. Replaced power switch no change)
  7. My current Collection give or take a few semi modern units:

    Kaypro 4, Kaypro 4/83 (CP/M Portable)
    Kaypro 2000 (MS DOS portable first clamshell style laptop)
    Osborne 1(CP/M Portable)
    Access Matrix(CP/M Portable)
    Compaq portable (everything works plus added 30MB MFM HDD PSU is a bit flakey and may need a rebuild soon)
    Compaq Portable II (this machine was not loved, replaced tantalum caps, resistors to get mainboard and PSU working, CGA card shot, keyboard needs rebuild)
    Compaq Portable III (recently purchased havent really tested it much
    IBM XT 5160 (My first Computer, 8 bit SCSI card with 2GB dual 5.25" HP C3010 hdd, 1.44 floppy card/drive. 256KB 8 bit VGA card, 3com Etherlink II TP, XT to 386 upgrade card not installed yet)
    IBM Portable 5155 (spent months trying to repair the crazy PSU this thing came with, eventually gave up, gutted it, and put the parts of a working 5160 PSU inside and rewired. Works great now)
Showing Visitor Messages 1 to 7 of 7
About VERAULT

Basic Information

About VERAULT
Location:
Connecticut, USA

Statistics


Total Posts
Total Posts
196
Posts Per Day
0.09
Visitor Messages
Total Messages
7
Most Recent Message
Yesterday 07:07 AM
General Information
Last Activity
Today 03:32 PM
Join Date
January 30th, 2012
Referrals
0