Image Map Image Map
Tab Content
  • iz8dwf's Avatar
    October 16th, 2018, 12:20 PM
    Hello, I agree it must be some of the RAM, but I also suggest you to try the RAM chips in the video ram position, that will quite easily identify...
    7 replies | 142 view(s)
  • iz8dwf's Avatar
    October 9th, 2018, 12:27 AM
    First of all, always refer to the schematics, yours appear to be an "universal" board:...
    13 replies | 440 view(s)
  • iz8dwf's Avatar
    October 7th, 2018, 07:32 AM
    iz8dwf replied to a thread Mos 6526. in Commodore
    Get a good 128 test tool. Or test CIAs on a C64 with a known good tool: http://blog.worldofjani.com/?p=164 Frank IZ8DWF
    3 replies | 167 view(s)
  • iz8dwf's Avatar
    October 7th, 2018, 07:28 AM
    Unfortunately, the old 2001's chicklet keyboard has nothing (or almost) in common with the later PET's proper keyboards (30xx,40xx,80xx). I have one...
    11 replies | 382 view(s)
  • iz8dwf's Avatar
    September 28th, 2018, 07:13 AM
    iz8dwf replied to a thread SFD-1001 inconsistent in Commodore
    4D 96tpi or 2D 48tpi use exactly the same magnetic media, see: http://www.retrotechnology.com/herbs_stuff/drive.html (HD 96tpi media, on the...
    3 replies | 146 view(s)
  • iz8dwf's Avatar
    September 28th, 2018, 06:08 AM
    iz8dwf replied to a thread SFD-1001 inconsistent in Commodore
    Hi, you should really read the error channel. The actual error matters a lot. Most half-height mechanics used by CBM develop contact problems on...
    3 replies | 146 view(s)
  • iz8dwf's Avatar
    September 26th, 2018, 09:42 PM
    In my limited (< 10 cases) with the 264 series, the most common failure is the CPU. Frank IZ8DWF
    6 replies | 301 view(s)
  • iz8dwf's Avatar
    September 24th, 2018, 09:09 AM
    Many others can give you suggestions with the FDD. I instead would like more informations about this Olivetti 68K machine. It turns out that one of...
    5 replies | 143 view(s)
  • iz8dwf's Avatar
    September 22nd, 2018, 11:51 PM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    I'm glad it worked! If there's a command or something to change this drive back and forth between single side and double side mode, I would try to...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 22nd, 2018, 08:51 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    I would NEVER swap the heads in this situation. The erase coil with too low resistance could easily damage permanently the driver which is mostly in...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 21st, 2018, 07:02 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    electronic driver, that bit of electronics that drives the erase coil in the top side head.
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 21st, 2018, 05:12 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Well you should surely disconnect the top head, since it might be trashing unintentionally the top side of the disk if a driver failed (I'd say it's...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 20th, 2018, 09:37 PM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Looks like that disk doctor recognizes the 1001 anyway. It's not giving an illegal T/S error, it's giving a 21 read error. What I find strange is...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 20th, 2018, 01:03 PM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    If the erase coil is indeed failing short, there's no other option than replacing the head assembly. I've found very few bad heads in my repair...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 20th, 2018, 09:39 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Ok, the unstable readings might be because the cable is intermittent, but it really depends how unstable, and it also depends on your multimeter....
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 19th, 2018, 11:13 PM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Ok, next step is to unplug the heads connector and repeat the white to green resistance measurement on the unplugged connector. You can use small...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 19th, 2018, 09:06 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    ok maybe on that head the yellow is a screen, and black is part of the R/W coils. The readings on U10B to R1,R2 confirm that both R/W coils on...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 19th, 2018, 07:07 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Correct.
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 19th, 2018, 06:19 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Ok, looking at the photo and the schematic: green should be the erase coils, white should be common connection. So basicly for each head, you...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 19th, 2018, 06:08 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Since you have access to the top head contacts, you could try measuring resistance on these wire combinations (after the results, I can probably give...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 19th, 2018, 06:02 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Multimeter set to 200 ohm scale is ok. IC pins are counted anti-clockwise starting from PIN 1 which is the first at the left side of the notch,...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 18th, 2018, 06:23 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    Unit powered OFF! I assumed it was understood: voltage/current readings assume the unit is powered on, resistance/continuity checks assume the unit...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 18th, 2018, 05:44 AM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    According to the schematic I've found on zimmers: Locate U10B and U11B, DA1 or DA3 and DA2 or DA4 or R1 and R2, obtain an ohmeter, then: head...
    64 replies | 2393 view(s)
  • iz8dwf's Avatar
    September 17th, 2018, 11:15 PM
    iz8dwf replied to a thread SFD-1001 not formatting in Commodore
    first track of side 1 (the top side). I would expect it would first format the bottom side then go back to side 1, at least the 1571 does this, but...
    64 replies | 2393 view(s)
No More Results
About iz8dwf

Basic Information

About iz8dwf
Location:
Italy

Statistics


Total Posts
Total Posts
260
Posts Per Day
0.45
General Information
Last Activity
October 16th, 2018 01:09 PM
Join Date
March 20th, 2017
Referrals
0