Image Map Image Map
Tab Content
  • Gary C's Avatar
    Today, 02:15 AM
    I bought a few keycaps and stalks in 2018 but they dont really seem to be available, You might be better off with this ...
    5 replies | 116 view(s)
  • Gary C's Avatar
    Yesterday, 08:34 AM
    Gary C replied to a thread VT420 troubleshooting in DEC
    Thinking about the lack of screen burn, maybe this tube has some life. I can't be sure what part of the system this screen was used for but worth...
    19 replies | 589 view(s)
  • Gary C's Avatar
    May 26th, 2020, 01:55 AM
    Gary C replied to a thread VT420 troubleshooting in DEC
    Well, mine is working but its a bit dim. The heater voltage is spot on at 12V, the Screen and Brightness supplies to grids G1 & G2 are fine and at...
    19 replies | 589 view(s)
  • Gary C's Avatar
    May 22nd, 2020, 01:38 PM
    Gary C replied to a thread VT420 troubleshooting in DEC
    Taken the flyback out of the replacement board and put it in the original and the display is now filling the screen. The brightness is only just ok...
    19 replies | 589 view(s)
  • Gary C's Avatar
    May 19th, 2020, 09:40 AM
    Gary C replied to a thread VT420 troubleshooting in DEC
    Circuit diagram for the 420 is not available on line (i've looked) I am trying to get mine working, but its very dim and all squashed up. Need a...
    19 replies | 589 view(s)
  • Gary C's Avatar
    May 17th, 2020, 07:47 AM
    Gary C replied to a thread VT640 wikipedia page in DEC
    Reminds me of the terminal I used to use with a Gamma Spectrometer in the late 80's It had a graphics overlay to display the collected energy...
    2 replies | 145 view(s)
  • Gary C's Avatar
    May 12th, 2020, 05:55 AM
    Gary C replied to a thread VAXstation 4000 model 96 in DEC
    Hum, no idea ?
    14 replies | 477 view(s)
  • Gary C's Avatar
    May 12th, 2020, 05:51 AM
    Gary C replied to a thread TI 99/4a in Texas Instruments
    I always wanted one back when, because hey they were shiny ! As I remember, the TMS9900 is the processor in each card of the Reypack 99E PLC and...
    18 replies | 472 view(s)
  • Gary C's Avatar
    May 11th, 2020, 04:05 AM
    Gary C replied to a thread VAXstation 4000 model 96 in DEC
    Managed to find an RL26L-E with VMS 6.1 on it :)
    14 replies | 477 view(s)
  • Gary C's Avatar
    May 10th, 2020, 08:12 AM
    Are these what you are looking for ? (nothing to do with me, I must add) CPU Board...
    19 replies | 399 view(s)
  • Gary C's Avatar
    May 7th, 2020, 06:14 AM
    Gary C commented on blog entry Good end to a great week in Gary C
    oops, Ant Attack was for the Spectrum :)
    1 replies | 783 view(s)
  • Gary C's Avatar
    May 7th, 2020, 06:09 AM
    Gary C created a blog entry Good end to a great week in Gary C
    After rectifying my Einstein and sorting the sound out on my Amiga, I then decided to look at three other acquisitions. Two I have had for several...
    1 replies | 783 view(s)
  • Gary C's Avatar
    May 6th, 2020, 01:24 PM
    Gary C replied to a thread VAXstation 4000 model 96 in DEC
    SCSI2SD does sound good. Like a Gotek on steroids (and priced to match), though looking at 50 pin drives, the choice is very low and generally even...
    14 replies | 477 view(s)
  • Gary C's Avatar
    May 5th, 2020, 10:16 AM
    Gary C replied to a thread VAXstation 4000 model 96 in DEC
    One question Can any 50 pin SCSI drive be used to replace the RZ26L-E or did DEC use specific ID's for supported drives ? I believe its a...
    14 replies | 477 view(s)
  • Gary C's Avatar
    May 5th, 2020, 09:38 AM
    Gary C replied to a thread VAXstation 4000 model 96 in DEC
    Remote boot from the VLC ?, interesting, might try that just for fun. Getting a bit thick on VAX's in my garage. Thats two 3100's, a 3300 a...
    14 replies | 477 view(s)
  • Gary C's Avatar
    May 5th, 2020, 08:22 AM
    Gary C replied to a thread VAXstation 4000 model 96 in DEC
    Thanks, my experience level is 'complex' to describe. Got involved peripherally at work in the 90's with our system that ran as a data logger to the...
    14 replies | 477 view(s)
  • Gary C's Avatar
    May 5th, 2020, 04:08 AM
    Gary C started a thread VAXstation 4000 model 96 in DEC
    Right Now its time to work on the 4000 but running into some unusual problems Sometimes the PSU wont start. I imagine the system uses some sort...
    14 replies | 477 view(s)
  • Gary C's Avatar
    May 5th, 2020, 01:25 AM
    Gary C replied to a thread Tatung Einstein TC01 in Other
    Definitely IGH and a duck head. I was bought from a house near Bradford too.
    11 replies | 536 view(s)
  • Gary C's Avatar
    May 4th, 2020, 10:41 AM
    Gary C replied to a thread Conversational boot in DEC
    Ah, as you were. Found the console port ! Working with the VT525 now.
    2 replies | 187 view(s)
  • Gary C's Avatar
    May 4th, 2020, 10:01 AM
    Gary C replied to a thread Conversational boot in DEC
    Actually, managed to get Authorize to run (poor typing !) Next issue is EDIT wont run as I am logged in via the CRT rather than a serial console...
    2 replies | 187 view(s)
  • Gary C's Avatar
    May 4th, 2020, 09:52 AM
    Gary C started a thread Conversational boot in DEC
    Sorry, been through this before but After a conversational boot (B/R5:1) then a spawn to create a process, whats the command to stop it logging...
    2 replies | 187 view(s)
  • Gary C's Avatar
    May 4th, 2020, 05:00 AM
    Gary C replied to a thread Tatung Einstein TC01 in Other
    Yep, did an Amstrad last month, what a bad choice of materials. It also looks as if the drive can easily be connected to a PC (and a Gotek...
    11 replies | 536 view(s)
  • Gary C's Avatar
    May 3rd, 2020, 06:22 AM
    Nice, never heard that one.
    5 replies | 292 view(s)
  • Gary C's Avatar
    May 2nd, 2020, 03:25 PM
    Gary C replied to a thread Desoldering ICs in How To
    I will just keep sniffing then :)
    18 replies | 4683 view(s)
  • Gary C's Avatar
    May 2nd, 2020, 10:26 AM
    Gary C replied to a thread Desoldering ICs in How To
    Hey ! My hair is still naturally black, with no 'enhancement' thank you very much ! ;) Interesting about the fumes, I stopped actively doing...
    18 replies | 4683 view(s)
  • Gary C's Avatar
    May 2nd, 2020, 05:55 AM
    New VRAM chips arrived in the post, so after socketing the board last week, it was a simple job of swapping two out and two new ones in. Glad I...
    0 replies | 250 view(s)
  • Gary C's Avatar
    May 2nd, 2020, 05:27 AM
    Gary C replied to a thread Desoldering ICs in How To
    Its all I have been doing lately. Socketed up a Issue 1 ZX81 and an Einstein VPU/VRAM for fault finding, the ZX81 has heavy corrosion and resoldering...
    18 replies | 4683 view(s)
  • Gary C's Avatar
    May 1st, 2020, 09:51 PM
    Oh, I would Just been fighting with a LA100 Letterwriter. Mind you , it has been in service at work for 32 years and we still use it !.
    9 replies | 450 view(s)
  • Gary C's Avatar
    May 1st, 2020, 06:53 PM
    Gary C replied to a thread Hi from Australia! in Introductions
    Pity your on the other side of the world, or you could have had one of mine ;) Bought two as needing repairs (the fun bit) but both worked !
    3 replies | 394 view(s)
  • Gary C's Avatar
    May 1st, 2020, 06:49 AM
    Gary C replied to a thread Amiga A500 sound in Commodore
    New Paula fitted and no changed. Had a look at the signals coming into the chip and noticed that I was not getting any interrupts sent to it....
    1 replies | 168 view(s)
More Activity
About Gary C

Basic Information

About Gary C
Biography:
Started with the UK national electricity company, the CEGB in 1983. Moved in to engineering and worked on DPS6, Intel Multibus, DEC VAX/PDP and programmed in CEGB CUTLASS.
Now in operations
Location:
Lancashire
Interests:
Vintage computers and old cars
Occupation:
Assistant shift manager - Nuclear operations

Signature


Current fleet
TRS80 Model 4 - BBC B - Tatung Einstein - PCW9512 - PET 3032 - C64 - ZX81 - Spectrum 48K - Amiga A500 - VAX 3100.3300,4000VLC, 4000 Model 96, Apple II europlus.

Statistics


Total Posts
Total Posts
384
Posts Per Day
0.52
General Information
Last Activity
Today 02:15 AM
Join Date
May 26th, 2018
Referrals
0
View Gary C's Blog

Recent Entries

Good end to a great week

by Gary C on May 7th, 2020 at 06:09 AM
After rectifying my Einstein and sorting the sound out on my Amiga, I then decided to look at three other acquisitions. Two I have had for several months (a ZX81 and a VAX 4000 model 96) and one new one (A VAX 4000 VLC)

Firstup was the VLC. Powered up, system password changed and its working great. Not much more to say on that, other than its a great little machine. A VAX you can almost stick in your pocket. Buoyed by this, next was the 4000/96. This one was obtained some time ago,

Read More

Categories
Uncategorized

TC01 rides again and other adventures

by Gary C on May 2nd, 2020 at 05:55 AM
New VRAM chips arrived in the post, so after socketing the board last week, it was a simple job of swapping two out and two new ones in.

Glad I did socket the board as while the screen was now different, it still wasn't right. I had ordered 4 chips so put the other two spares in, and hey presto screen is now working. I now have at least one 'new' 4116 chip that is defective.

With the screen fixed, it was possible to boot the system using the original 3" disks I

Read More

Categories
Uncategorized

Tatung Einstein TC01 adventures

by Gary C on April 23rd, 2020 at 07:58 AM
Well, finally got around to powering up my TC01 last night.

Whirred and clicked and displayed a steady display but with a white box on the right and corrupt text on the left.

Typing commands caused the drive to read and the display changes, but still corrupt.

This computer uses a Texas Instruments video processor called a TMS9129 which uses its own ram to store the display. This unit allows multiple overlays to display sprites and graphics. Given the

Read More

Categories
Uncategorized

More Amiga

by Gary C on April 18th, 2020 at 02:14 PM
Well the Amiga appears to be fully working but the mouse is dead.

All four signals from the optical receivers seem to work but the LM339 is only putting out one pulse train. Its a simple quad op amp so either saturates at 0 or +5 dependant upon if the input signal is high or low. The + side of each op amp is connected to the encoder with the other tied.
25 on order (!, cheaper than 1) so will try a swap.

BBC glitched again. A fautless day after replacing IC20,

Read More

Categories
Uncategorized

Happy days.

by Gary C on April 17th, 2020 at 07:09 AM
today I received an Amiga A500.

Slightly yellowed, but fully operational. Seems to have some sort of custom rom fitted as it comes up with a menu on start that I have never seen before, but appears to boot and shows the workbench.

Also fixed my slightly glitchy BBC. IC20 was operating slow and not selecting the ROM's correctly when cold. Quick swap with a new 74LS139 and bingo, now running smoooth.

Just remembered, I havent run the ribbon cable for the

Read More

Categories
Uncategorized