Image Map Image Map
Tab Content
  • Marty's Avatar
    Yesterday, 04:57 PM
    Hi All; I have a Question, On a 4013 or any 'D' Flip-flop, If I put a clock on the clock pin and put a 'High' on the 'D' pin, what do I get...
    2 replies | 60 view(s)
  • Marty's Avatar
    Yesterday, 10:46 AM
    Hi All; I am using a Breadboard to check out the Ic's from my Alpha-1 Board for the Write and most of the Read Sections.. I am building it an...
    2 replies | 60 view(s)
  • Marty's Avatar
    June 19th, 2017, 06:12 PM
    Hi All; Glitch, I wish it was that Easy, as putting the Cassette into a regular Cassette Tape Player and copying the tones to my Computer.. I...
    7 replies | 178 view(s)
  • Marty's Avatar
    June 19th, 2017, 01:59 PM
    Hi All; Chuck and Glitch, Thank You for setting me straight on the Wire-wrap Issue.. "" Interesting on the issue with the clock -- I assume...
    7 replies | 178 view(s)
  • Marty's Avatar
    June 19th, 2017, 11:38 AM
    Hi All; Glitch, Thank You for Your Input.. Yes, I know that there are other Boards, I have a few, that can Run of a Plain Altair.. But, this...
    7 replies | 178 view(s)
  • Marty's Avatar
    June 19th, 2017, 08:34 AM
    Hi All; I have wire-wrapped an 8800b CPU Card, that IS running on my Altair 8800 Machine.. I have based this on the Pictures from Tom...
    7 replies | 178 view(s)
  • Marty's Avatar
    June 3rd, 2017, 11:09 AM
    Marty replied to a thread Altair Basic ver. 1 in S-100
    Hi All; Thank You Mike, for Testing what I had been seeing and confirming what I got.. That would be an Interesting Problem to see that it's...
    8 replies | 434 view(s)
  • Marty's Avatar
    June 2nd, 2017, 06:02 PM
    Hi All; Most likely I missed something, but, I tried the first two links and I couldn't find the Source files these Programs.. THANK YOU Marty
    68 replies | 2985 view(s)
  • Marty's Avatar
    June 2nd, 2017, 07:15 AM
    Marty replied to a thread M1 status light in S-100
    Hi All; I had a thought last night, in that both of the IC's might not be Enabled with the 8080 pulled.. So You might have to manually Enable...
    5 replies | 261 view(s)
  • Marty's Avatar
    June 2nd, 2017, 07:09 AM
    Marty replied to a thread Altair Basic ver. 1 in S-100
    Hi All; When I tried 32767 it gave me a syntax error, but that could have been my bad.. Please try it in Your's and Let us know what You get,...
    8 replies | 434 view(s)
  • Marty's Avatar
    June 1st, 2017, 04:08 PM
    Marty replied to a thread Altair Basic ver. 1 in S-100
    Hi All; Glitch, Thank You, for Your Question.. There is NO Autosizing in this version, but in later Versions.. I have Not tried it past 16K,...
    8 replies | 434 view(s)
  • Marty's Avatar
    June 1st, 2017, 01:15 PM
    Marty replied to a thread Altair Basic ver. 1 in S-100
    Hi All; I got (after some small troubles) and conferring with Mike and changing to an Solid State Music IO-4 Board, set up to look like an 88-IO...
    8 replies | 434 view(s)
  • Marty's Avatar
    June 1st, 2017, 08:30 AM
    Marty replied to a thread M1 status light in S-100
    Hi All; 8008Guy, I looked at my machine, and it does what Yours does NOT do.. I looked at the Schematic, and I would look at IC K, the 8212 and...
    5 replies | 261 view(s)
  • Marty's Avatar
    May 31st, 2017, 06:36 PM
    Marty replied to a thread Altair buss expansion boards in S-100
    Hi All; Can I make a suggestion, I think that the Boards from Grant, which I have one of, were .150 instead of .125 and the Extra thickness Is a...
    32 replies | 898 view(s)
No More Results
About Marty

Basic Information

About Marty
Location:
Boulder , Colorado USA
Interests:
Old Computers mainly S-100

Statistics


Total Posts
Total Posts
2,877
Posts Per Day
0.99
General Information
Last Activity
Today 03:24 AM
Join Date
July 26th, 2009
Referrals
0