Image Map Image Map

Search:

Type: Posts; User: RadRacer203

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    26
    Views
    338

    Ok, I'll order a few of those. If it works out...

    Ok, I'll order a few of those. If it works out well I'll probably do the same on a couple other boards I have.
  2. Replies
    26
    Views
    338

    Ok, I'll get a 4x AA battery holder and adapt it....

    Ok, I'll get a 4x AA battery holder and adapt it. What diode should I be using?
  3. Replies
    26
    Views
    338

    Barrel Battery Replacement Options

    I got a new 486 motherboard I'm planning on building into a full machine a few weeks ago. It had a barrel battery on it that I clipped because it was just starting to leak. Unfortunately this board...
  4. Replies
    21
    Views
    639

    The best I've personally used is my Panasonic...

    The best I've personally used is my Panasonic Exec Partner. Very nice layout, very clear screen, and surprisingly upgradable for a "laptop". It doesn't really belong on a lap though, weighing about...
  5. I'll give it a shot but I'm not holding out much...

    I'll give it a shot but I'm not holding out much hope
  6. Double checked all the standoffs and all seem to...

    Double checked all the standoffs and all seem to be fine, all of them line up with the holes and no extras. If it was that, wouldn't the issue change because the boards are laid out differently?
  7. I think the case is the problem somehow. 2 of the...

    I think the case is the problem somehow. 2 of the motherboards I tried worked perfectly fine outside the case. I'm going to say that case is possessed and throw it out as fast as possible
  8. From what I can tell, this computer is just...

    From what I can tell, this computer is just cursed. The only constant between everything I've tried was the case. All motherboards are ide only, I've tried every cable variation, different video...
  9. I've tried an IBM, Gateway, and an eMachines...

    I've tried an IBM, Gateway, and an eMachines motherboard with the same issue every time
  10. I don't remember the exact models but I've tried...

    I don't remember the exact models but I've tried 2 Maxtors, a Hitachi Deskstar, and a Seagate that all worked perfectly in other machines. All later drives from 10-80 gb
  11. I've tried reversing the cable and I've tried...

    I've tried reversing the cable and I've tried cables with the little tab on top. Same thing happens.
  12. Hard drive not spinning up when IDE plugged in

    I've never had this issue before and I'm stumped as to what's causing it. I've tried 3 motherboards, 2 power supplies, 3 hard drives, a few different ide cables and the problem stays the same. With...
  13. Ah, ok. Not sure how I didn't find that before...

    Ah, ok. Not sure how I didn't find that before but it seems to be all set now. Just need some games that take advantage of it now
  14. Ah, ok. That makes sense. I don't think I have...

    Ah, ok. That makes sense. I don't think I have the drivers installed and I haven't found a download for them quite yet. I'll keep looking.
  15. Replies
    17
    Views
    496

    I swapped in a Radeon 9250 and the drivers loaded...

    I swapped in a Radeon 9250 and the drivers loaded perfectly the first time, no issues whatsoever. I seem to recall having a similar issue in the past (maybe the same card?) and did the same thing....
  16. Creative 3D Blaster being recognized as Matrox Millenium

    Just got a Pentium Pro computer going again and everything seems to be fine except for the video card. I have a Creative 3D Blaster (Voodoo 2) being recognized as a Matrox Millenium. I think the...
  17. Replies
    5
    Views
    265

    Yeah, only IBM made the model F. With those...

    Yeah, only IBM made the model F. With those serial style connectors I'd say they're likely terminal boards
  18. Replies
    17
    Views
    496

    I think I'm just going to swap in another video...

    I think I'm just going to swap in another video card for good, I dug out a much better ATI one that did work fine with the drivers I had
  19. Replies
    29
    Views
    937

    Just tried that and it freed up a couple...

    Just tried that and it freed up a couple kilobytes, but not much. It was enough to get over the threshold for the Creative install program though. The drivers are installed now, the last thing I have...
  20. Replies
    29
    Views
    937

    Those autoexec and config changes did change it,...

    Those autoexec and config changes did change it, now 16k of smartdrv, atapicd, and about 224 bytes of SVaudio is loaded into high memory according to mem /c. So now I have 534k free, but it still...
  21. Replies
    29
    Views
    937

    Thanks, I'll definitely take a look at that in...

    Thanks, I'll definitely take a look at that in the morning. I did go into ramsetup and am I right in thinking that all the upper memory is allocated for rom based on this table? The table isn't...
  22. Replies
    29
    Views
    937

    Qconfig shows about 19mb extended ram and says...

    Qconfig shows about 19mb extended ram and says that 0kb is free. So I should go into ramsetup to try and reallocate that?
  23. Replies
    29
    Views
    937

    Just checked and Bios Shadowing is enabled for...

    Just checked and Bios Shadowing is enabled for autodetection of the hard drive. Will that change anything?

    And what should I look for as far as Ramboost, Ramsetup, and qconfig?
  24. Replies
    17
    Views
    496

    I'll give that a shot, never heard of that before

    I'll give that a shot, never heard of that before
  25. Replies
    29
    Views
    937

    I'll check that. My main question now is why...

    I'll check that. My main question now is why nothing is loaded to upper memory. Is there anything obvious wrong with the autoexec and config? Just seems like if I don't get that working I'm only...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4