Image Map Image Map

Search:

Type: Posts; User: robbo007

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    99

    many thanks.

    many thanks.
  2. Replies
    3
    Views
    99

    486 motherboard batter problems

    Hi all,
    Could anyone identify this motherboard? I'm would like to use and external battery on it due to the battery problems with the onboard one. The pins on the button battery are nearly broken...
  3. Replies
    3
    Views
    191

    Many thanks @anormal. Much appreciated once...

    Many thanks @anormal. Much appreciated once again.:)
  4. Wanted: Central Point Software/Trace INC. Ghostwriter II copy board

    Hi, I'm looking for Central Point Software/Trace INC Ghost Writer or ghostwriter II copy board. These were sold as a duplication board for disk duplication companies.

    Also looking for any other...
  5. Replies
    3
    Views
    191

    EPLCOPY 4.21 copy protection schemes?

    Hi all,
    I've recently discovered some IBM PC booter floppies where preserved with an Internal IBM software called EPLCOPY.EXE. Does anyone know what copy protection schemes it can copy? I can only...
  6. Replies
    0
    Views
    93

    Roland MPU-401 IBM 5170

    Hi guys,
    I've got a Roland MPU-401 on my 5170. Is there a way up upgrade the firmware to 1.5? I'm using Voyetra Sequencer Plus MK1 which requires firmware 1.5.

    From what i've read there are...
  7. Replies
    11
    Views
    639

    Thanks for the info. Does this card work in slot...

    Thanks for the info. Does this card work in slot 8? Have you had problems with other devices using the same IO or having no spare IO ports?
  8. Replies
    11
    Views
    639

    Wow good price and here in Spain :)

    Wow good price and here in Spain :)
  9. Replies
    11
    Views
    639

    @Malc @someguy. Hi mate, yeah partying like 1980...

    @Malc @someguy. Hi mate, yeah partying like 1980 is good but I'm a bit of a perfectionist and need my date and time haha.. I have pending an installation for a NIC but think Modem7s solution looks...
  10. Replies
    11
    Views
    639

    RTC for IBM 5160

    Hi guys,
    Are there any modern RTC that can be used with an IBM 5160? I'm wanting to install one but the prices on Ebay are stating to seem quiet crazy. I just need the RTC don't really need an...
  11. WANTED: Working IBM 5154 Enhanced Colour Monitor. 240V

    Hi, I'm looking for a IBM 5154 Enhanced Colour monitor for European Voltage. 240v.

    Regards,
  12. Replies
    13
    Views
    1,066

    ok, I'm running a DX2-66 Intel.

    ok, I'm running a DX2-66 Intel.
  13. Replies
    13
    Views
    1,066

    Solved. I replaced all the cache chips and now...

    Solved. I replaced all the cache chips and now cachechk see L2 cache. Probably one of the chips where bad but I only had 20ns space so I replaced the 15ns with 20ns. The motherboard notes 20ns or...
  14. Replies
    13
    Views
    1,066

    Right. rebuilt my 486 with an Intel 486DX2-66. I...

    Right. rebuilt my 486 with an Intel 486DX2-66. I loose some speed but resolved all problems. Ultima Underworld II with the patch now works fine. No corrupt video pallets anymore. Strange as cachechk...
  15. Replies
    6
    Views
    480

    Right I located an external AAA battery holder...

    Right I located an external AAA battery holder and connected it to the external battery pins on the motherboard. Cooking with gas. Easier this way.
    Cheers guys.
  16. Replies
    6
    Views
    480

    Its this board Chicony 498B but version 1.0. Do...

    Its this board Chicony 498B but version 1.0. Do you need a photo?

    http://www.elhvb.com/mboards/chicony/ch498b/CH-498B.html
  17. Replies
    6
    Views
    480

    486 motherboard battery replacement

    Hi all,
    I'm replacing the battery on my 486 board and just noticed its a Tadiran lithium 3.6V battery. I'm not sure if this was installed by the previous owner or no?

    I thought that these boards...
  18. Replies
    13
    Views
    1,066

    I'm going to strip this board down in the coming...

    I'm going to strip this board down in the coming weeks to see it more in detail so I'll post photos. Thanks for all the help so far.
  19. Replies
    2
    Views
    699

    I can test it on my IBM 5160 with Vega 7 EGA card...

    I can test it on my IBM 5160 with Vega 7 EGA card if you want? But the reply from FS5500 makes sense :)
  20. Replies
    13
    Views
    1,066

    Here is a picture of the cache. Its in a hard...

    Here is a picture of the cache. Its in a hard position to take photos due to where my PC is.

    https://ibb.co/cwJzGmm

    On the board there are two bigger chips that have a sticker on each saying...
  21. Replies
    13
    Views
    1,066

    Here is a picture of the cache. Its in a hard...

    Here is a picture of the cache. Its in a hard position to take photos due to where my PC is.

    https://ibb.co/cwJzGmm

    On the board there are two bigger chips that have a sticker on each saying...
  22. Replies
    13
    Views
    1,066

    Here are the screenshots of the bios:...

    Here are the screenshots of the bios:
    https://ibb.co/QvbB3dy
    https://ibb.co/6P5X0RY

    I've tried with cache set to WriteThru and the same. I think my board is one of those fake cache boards. Doh!!...
  23. Replies
    13
    Views
    1,066

    L2 Cache questions

    Hi all,
    I've got a 486 motherboard with a 486DX4-100 CPU. Its runs an AMI bios and I've enabled internal cache and also L2 cache mode as Wr-back, Internal Cache L1 Wr-Thu and is not changeable. On...
  24. Replies
    5
    Views
    445

    That did the trick. I found a website that talked...

    That did the trick. I found a website that talked about this same issue being a known problem with the setup.exe. I also had an older version of the software which didn't help. Once updated to 4.11...
  25. Replies
    5
    Views
    445

    Gravis Ultrasound Ace DMA problems

    Hi everyone,
    I'm having problems getting my GUS ACE working on a 486 PC I acquired. I had it configured on my PII 400 under Windows 95 working perfectly. Now I'm trying under MSDOS 6.22 but can't...
Results 1 to 25 of 149
Page 1 of 6 1 2 3 4