Image Map Image Map

Search:

Type: Posts; User: r00li

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    932

    I now strongly suspect the internal PSU. I...

    I now strongly suspect the internal PSU. I measured the voltages and only the 5V rail is present.

    While I was poking around it also started working again (the floppies started running, display...
  2. Replies
    4
    Views
    932

    Are we talking about the internal PSU or the...

    Are we talking about the internal PSU or the external 12V PSU here? I don't have the original external PSU, so I am just using a universal thingy. That one is definitely ok and at 2A should be...
  3. Replies
    4
    Views
    932

    Tandy 1400FD won't start

    A while ago I found a Tandy 1400FD beast in an e-waste dumpster and brought it back home. So recently I started trying to bring it back to life. At first it wouldn't start at all - All three status...
  4. Replies
    12
    Views
    2,436

    Well I finally received the RAM and found some...

    Well I finally received the RAM and found some time to actually do the replacement. I seriously hate through-hole components with a passion. Anyways... it made absolutely no difference. Of course I...
  5. Replies
    12
    Views
    2,436

    Nothing... or better said - the same as before. ...

    Nothing... or better said - the same as before.


    The RAM on my unit is definitely not socketed. As I said - only the main ICs are in sockets. So it probably depends on when (or where) it was...
  6. Replies
    12
    Views
    2,436

    So I found a service manual and measured the...

    So I found a service manual and measured the voltage on the main ICs and a few of the RAM chips (not all). All of them have a steady 4.9V on them. So the power looks fine.

    So now for the "fun"...
  7. Replies
    12
    Views
    2,436

    Atari 800XL black screen

    Hi!
    I recently acquired a bunch of atari stuff. Mostly an Atari 520ST and peripherals (including a monitor) but also included was an 800XL. This one came without anything - no power adapters or...
  8. Replies
    18
    Views
    3,050

    Got a new chip today... It works! Immediately...

    Got a new chip today... It works!

    Immediately after turning on the power I get a white screen and after that the floppy. Pushing in or around the chip doesn't cause any distortions or anything....
  9. Replies
    14
    Views
    3,340

    Yep, that is pretty close. Thanks for the...

    Yep, that is pretty close.

    Thanks for the offer. I don't think that I need his email right now, but I will ask you if I ever need it.

    I don't think vintage computers are really that hard to...
  10. Replies
    14
    Views
    3,340

    I did a quick google... apparently those caps...

    I did a quick google... apparently those caps really need replacement. To be honest I really don't want to disassemble the display. That thing feels very fragile. But I guess I'll have to do it....
  11. Replies
    18
    Views
    3,050

    You may be right. I've rarely seen broken traces...

    You may be right. I've rarely seen broken traces myself. It was usually on home-etched PCBs where the etching went a bit wrong or when a sharp object impacted on a PCB. But then again... I have...
  12. Replies
    18
    Views
    3,050

    To be honest I suspect Denise more than the PCB....

    To be honest I suspect Denise more than the PCB. Because a problematic PCB trace wouldn't really explain the fact that the problem disappears after a while by itself. I actually do suspect a bad...
  13. Replies
    18
    Views
    3,050

    Update... I re-soldered all pins around the...

    Update...

    I re-soldered all pins around the video section and power in. That had absolutely no effect.

    So I plugged the machine in and started randomly poking the chips with my finger. As soon...
  14. Replies
    18
    Views
    3,050

    I was pretty sure that it wasn't the solder...

    I was pretty sure that it wasn't the solder joints because the problem seemed to repeatable and not random enough. But now I am not so sure. Basically I picked up the thing while it was hooked up to...
  15. Replies
    18
    Views
    3,050

    I don't know if it was working before. I just did...

    I don't know if it was working before. I just did a quick test.

    Well I tried reseating the ICs just now. All except fat agnus - that thing needs a special tool to remove (which I don't have, but...
  16. Replies
    18
    Views
    3,050

    Amiga 500 - blank/black screen

    I just got my first Amiga a few days ago. I bought it off of ebay for a decent price (with original packaging actually). It was a bit dirty and it looked like it's been sitting in a garage somewhere....
  17. Replies
    14
    Views
    3,340

    Many thanks for the replies. I will probably...

    Many thanks for the replies.

    I will probably spring for the SCSI2SD somewhere in the future. I did some calculations and 100AUD is about 67€ which is a reasonable price.

    I got the thing off...
  18. Replies
    14
    Views
    3,340

    Got my Powerbook 145 - what now?

    So I was interested in vintage computing and now finally I have decided to do something about it.

    And my first system (mainly because I got it cheap) is Apple Powerbook 145. It came from ebay (as...
Results 1 to 18 of 18