Image Map Image Map

Search:

Type: Posts; User: Elder0010

Page 1 of 2 1 2

Search: Search took 0.22 seconds.

  1. Replies
    19
    Views
    802

    Ok got it. Will try to find a thicker one. It's...

    Ok got it. Will try to find a thicker one. It's strange how the contact with the transformer to the heatsink AND the chassis fixes the shaking (see my previous post).

    So grounding is related to...
  2. Replies
    19
    Views
    802

    Yes, I applied it by myself: the product is this...

    Yes, I applied it by myself: the product is this.
    It's 51 mm! It should be isolated from the transformer?
  3. Replies
    19
    Views
    802

    I randomly discovered that if the transformer is...

    I randomly discovered that if the transformer is rotated in this way and touching the metal chassis in the upper and left part and the board heatsink on the right, the shaking on X completely...
  4. Replies
    19
    Views
    802

    Thanks Hugo! My machine at 50Hz, so it could be...

    Thanks Hugo! My machine at 50Hz, so it could be that case.
    The strange thing is that the copper band has no effect! I tried your suggestion and isolated the whole chassis by putting an antistatic...
  5. Replies
    19
    Views
    802

    CBM 3032 screen interferences

    I have a 3032 with the same issue discussed here (shaky screen):

    http://www.vcfed.org/forum/showthread.php?46181-Repairing-a-beautiful-4032-screen-flickering

    I'm sure that display is shaking...
  6. Replies
    3
    Views
    278

    Ok, I replaced it with no issues. Thanks

    Ok, I replaced it with no issues. Thanks
  7. Replies
    3
    Views
    278

    Need help to identify capacitor

    I have this 25VNP / 10MFD non polarized capacitor (the gray one in this photo).

    I have a 35VNP / 10MFD (bipolar) capacitor replacement.

    However it's very small compared to the 25VNP one. The...
  8. Replies
    70
    Views
    4,244

    It's a 50hz one. Will take a look a soon and...

    It's a 50hz one. Will take a look a soon and check the capacitors...
  9. Replies
    70
    Views
    4,244

    And.... YES! Changing F8 fixed the issue!!...

    And.... YES! Changing F8 fixed the issue!! Pettester reached the ram test, I let it run for 20 minutes without errors :)

    I'm very happy :) Thank you guys, I would have never succeeded without your...
  10. Replies
    70
    Views
    4,244

    well, if a MM2114N taken from a C64 could work, I...

    well, if a MM2114N taken from a C64 could work, I can try to replace at least one of the Video RAM IC.
    Should I try?
  11. Replies
    70
    Views
    4,244

    I did a comparison pic with the computer and the...

    I did a comparison pic with the computer and the emulator, and the only 2 characters that I see wrong are the G in the first row and the one under the H.
    https://imgur.com/a/RBUm0gS

    Notice that...
  12. Replies
    70
    Views
    4,244

    Here are the 74154 measurements! 1/11 seems...

    Here are the 74154 measurements! 1/11 seems correct. 13/17 also, but there is activity on 21/22 (which should be an input, so i guess that is correct?) should i proceed with the comparison check?
    ...
  13. Replies
    70
    Views
    4,244

    after carefully re-seating all the socketed IC,...

    after carefully re-seating all the socketed IC, the situation stabilized.

    There are no more random garbage screens!

    so:
    - pettest displays the first screen only. it never reaches the ram test...
  14. Replies
    70
    Views
    4,244

    The original problem was a garbage screen. I...

    The original problem was a garbage screen. I tried your pettester on the EDIT rom and it didn't work, so the garbage screen persisted.

    But I have some good news now! I tried to:
    - remove the PIAs...
  15. Replies
    70
    Views
    4,244

    Today I received 2716 EPROM. I programmed (and...

    Today I received 2716 EPROM. I programmed (and verified) it using PETTESTE2KV04.bin and placed the EPROM in place of EDIT rom - U8.

    Unfortunately, nothing changed. Maybe it's a stuck buffer...
  16. Replies
    70
    Views
    4,244

    That's awesome, I read the documentation and...

    That's awesome, I read the documentation and tested on the emulator, to understand what's the expected behaviour. Looking forward to run it on my machine!!
  17. Replies
    70
    Views
    4,244

    ok, thank you! I will get back to you guys when i...

    ok, thank you! I will get back to you guys when i will receive the EPROM.
  18. Replies
    70
    Views
    4,244

    no problem :) let's wait for the EPROM to arrive....

    no problem :) let's wait for the EPROM to arrive.
    Dave, your pettester rom is this one?

    http://www.zimmers.net/anonftp/pub/cbm/firmware/computers/pet/other/pettest2.bin Kernel that tests 40...
  19. Replies
    70
    Views
    4,244

    Allright, I bought 2 AM2716B. Unfortunately, my...

    Allright, I bought 2 AM2716B. Unfortunately, my programmer doesn't handle the 2532, but it handles 2732, so I can build an adapter with 2 diodes and 2 sockets, (info found here).
    Anything else I can...
  20. Replies
    70
    Views
    4,244

    Seems that the AM2716B is 12.5V...

    Seems that the AM2716B is 12.5V
    https://i.ebayimg.com/images/g/ZpUAAOSwyRdb~CIB/s-l1600.jpg

    and 27C16 is 12.75V
    https://i.ebayimg.com/images/g/93UAAOSwdIFX1GXS/s-l1600.jpg
  21. Replies
    70
    Views
    4,244

    PIN7 is stuck LOW. My edit rom (U8, am I...

    PIN7 is stuck LOW.

    My edit rom (U8, am I right?) it's a 2516.
    I can program 2716 with my TOP2008 programmer, even if it runs only on a windows xp VM :p

    59760

    I have to buy this one? M2716FI...
  22. Replies
    70
    Views
    4,244

    We have some progress! UC6 - 6520 was causing the...

    We have some progress! UC6 - 6520 was causing the issue.

    Luckily, I had a replacement!! After replacing it, the IRQ line went HIGH.
    So, the updated values are:

    PIN01 - 0
    PIN02 - 1
    PIN04 - 1...
  23. Replies
    70
    Views
    4,244

    Ok, I gave it another try. This time I connected...

    Ok, I gave it another try. This time I connected the ground of the probe to the ground of the big cap, and the positive to one of the diodes.
    The probe is configured with TTL and PROBE setting.
    ...
  24. Replies
    70
    Views
    4,244

    @daver_2: I connected the logic probe to an...

    @daver_2:
    I connected the logic probe to an external 5V power supply and tested the pins, but all of them are pulsing all the time. I don't have any stable value. Maybe I am doing something wrong?
    ...
  25. Replies
    70
    Views
    4,244

    Great news! The machine is powering up showing...

    Great news!
    The machine is powering up showing the garbage screen, which was the problem i was trying to solve before doing stupid things :)

    Some info about what is happening:
    - I tried to...
Results 1 to 25 of 37
Page 1 of 2 1 2