Image Map Image Map

Search:

Type: Posts; User: lsi11al

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    368

    Thanks for the offer!! I will wait a week or so...

    Thanks for the offer!! I will wait a week or so and see if anything turns up and if not I will be back in touch.

    Cheers!
  2. Replies
    4
    Views
    368

    Yes, I did buy one of those off of ebay. Since I...

    Yes, I did buy one of those off of ebay. Since I do not have cable, connectors or IDC connector press I was hoping to find a premade cable. Otherwise I would have to buy multiple connectors, cable...
  3. Replies
    4
    Views
    368

    54-15422-01 Panel Cab Kit for KDF11-B

    I am looking for the cable as pictured that goes between the Cab Kit Panel and the KDF11-B. Would also like documentation on the cab kit, can't seem to find it or the designation of the cable. Thank...
  4. Replies
    4
    Views
    708

    Thank you very much. I now have it working!!

    Thank you very much. I now have it working!!
  5. Replies
    4
    Views
    708

    Tried it but got same message UCL-F-File not...

    Tried it but got same message UCL-F-File not found SY:UCL.DAT
  6. Replies
    4
    Views
    708

    Trying to create TU58 image

    Taking the following instructions from the TU58FS site I tried to create rt11v53.tu58. After booting dd0: I tried to exit but got message UCL-F-File not found SY:UCL.DAT. Consequently rt11v53.tu58...
  7. Yes I did!

    Yes I did!
  8. Dilog DQ419 Floppy Controller with Shugart 860 Floppy Drive on LSI-11/23+ system

    Using a 3M SS,SD diskette I did a low level format under ODT. Then running a TU58EM emulation of RT11v4 I did a format and an initialization. I got illegal directory messages after each step. Next...
  9. Replies
    3
    Views
    517

    Got hold of mmj jack and replaced the faulty one....

    Got hold of mmj jack and replaced the faulty one. Everything is fine!! Now I can go on to my next problem involving floppy drives. Stay tuned!!
  10. Replies
    3
    Views
    517

    Lou, I guess it may come down to that!! Al

    Lou,

    I guess it may come down to that!!

    Al
  11. Replies
    3
    Views
    517

    VT320 problems solved

    Replacing the driver and DUART ICs fixed the printer port but not the DEC423 port. With the terminal connected to the computer I discovered that if push the plug in and up (and hold it in place) it...
  12. Thread: VT320 problems

    by lsi11al
    Replies
    15
    Views
    2,191

    I ordered the driver chips, the DUART, and the...

    I ordered the driver chips, the DUART, and the 40-pin socket. They finally arrived. Had to completely disassemble the monitor to get at the board. Removed the old chips, placed sockets and plugged in...
  13. Thread: VT320 problems

    by lsi11al
    Replies
    15
    Views
    2,191

    The latest loopback I did was directly with the...

    The latest loopback I did was directly with the 6-pin plug. I looped DSR to DTR, RX+ to TX+, and RX- to TX-. Those are the only signals available from the terminal. This is what resulted in failure...
  14. Thread: VT320 problems

    by lsi11al
    Replies
    15
    Views
    2,191

    Received a female 6 pin connector today and wired...

    Received a female 6 pin connector today and wired it as complete loop back connector and ran the loopback tests as per the VT320 Pocket Service Guide. Both the communications port and the printer...
  15. Thread: VT320 problems

    by lsi11al
    Replies
    15
    Views
    2,191

    HOLD is not pressed, RX and TX baud rates are the...

    HOLD is not pressed, RX and TX baud rates are the same and I get nothing on screen when I type.
  16. Thread: VT320 problems

    by lsi11al
    Replies
    15
    Views
    2,191

    Here are some clarifications on my connections...

    Here are some clarifications on my connections between the VT320 and my 11/23+ system. The terminal only has DEC-423 connectors, no DB25. The attached documents show the pin assignments for the 6-pin...
  17. Thread: VT320 problems

    by lsi11al
    Replies
    15
    Views
    2,191

    It is set up for DEC-423, Data Leads Only

    It is set up for DEC-423, Data Leads Only
  18. Thread: VT320 problems

    by lsi11al
    Replies
    15
    Views
    2,191

    VT320 problems

    Now that I have my 11/23+ system running I wanted to try using a real DEC terminal. Connected a VT320 to the computer and all the boot up information appeared on the screen. However, when I went to...
  19. Replies
    13
    Views
    1,766

    Good point cbscpe!!!! I now have a working...

    Good point cbscpe!!!! I now have a working system!!!!!!!!4750247503

    Thank you to everyone who offered help.

    Cheers,
    Al
  20. Replies
    13
    Views
    1,766

    Yes, I would be delighted to get TU58EM running....

    Yes, I would be delighted to get TU58EM running. Figures 1 and 2 show the computer monitor and the TU58 emulation respectively. This attempt was using a KDF11 and booting from a BDV11 board with...
  21. Replies
    13
    Views
    1,766

    I understand what you are saying but I have had...

    I understand what you are saying but I have had some problems trying that. I specifically want to see about the diskettes.

    Thank you.

    Al
  22. Replies
    13
    Views
    1,766

    Bootable RX01 diskettes with RT-11 and XXDP

    Would greatly appreciate if anyone could provide me with these two diskettes. Still fumbling with my PDP 11/23 system.

    Thank you.

    Al
  23. Replies
    16
    Views
    2,129

    MattisLind and AK6DN thank you for your comments....

    MattisLind and AK6DN thank you for your comments. I will look them over and will no doubt have further questions as I am a newbie with this sort of thing.

    Thank you!!

    -Al
  24. Replies
    16
    Views
    2,129

    Not much luck on the sporadic behavior. Decided...

    Not much luck on the sporadic behavior. Decided to go ahead and run an RT11 emulation using TU58EM. Code entered as shown in code listing when gave the 1000G the computer went into run mode. However...
  25. Replies
    16
    Views
    2,129

    Looked at what was involved in getting to the...

    Looked at what was involved in getting to the terminating resistors from the backplane. Wow, that is a hassle!! I did get PDP11gui running and even with other boards in place it continued to run when...
Results 1 to 25 of 39
Page 1 of 2 1 2