Image Map Image Map

Search:

Type: Posts; User: afaiello

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    23
    Views
    7,361

    Thanks for the quick responses! I'll most likely...

    Thanks for the quick responses! I'll most likely have to do with RS-232 (either serial or parallel) because that is the only type of port that all 3 of my machines have in common. So I'm assuming...
  2. Replies
    23
    Views
    7,361

    Let me give this thread a bump. Out of those...

    Let me give this thread a bump. Out of those above mentioned programs, which one(s) would be best appropriate for just transferring files between an IBM AT, a Compaq Deskpro (from 1998 ), and an IBM...
  3. Replies
    19
    Views
    10,112

    Ha ha, this one has a fan fortunately. Wasn't it...

    Ha ha, this one has a fan fortunately. Wasn't it the SE model that didn't have a fan?
  4. Replies
    19
    Views
    10,112

    Important: After repairing, if you find the...

    Important: After repairing, if you find the voltages at the rails to not be within spec, adjust the variable resistor PP1 on the power supply analog board. It is small and can be found at about the...
  5. Replies
    19
    Views
    10,112

    Mac Classic Analog Board Capacitor Repair

    The brown capacitors were the only caps to test bad. They could not be visually identified as being bad unless removed and inspected underneath and electrically tested. Location and Capacitor Type:...
  6. Replies
    3
    Views
    981

    evildragon Check out my thread above this one...

    evildragon

    Check out my thread above this one about Mac Classic low voltage on +12 V rail. My last post I mention certain bad caps on the PSU analog board. Check that out for some help.

    Anthony
  7. Replies
    19
    Views
    10,112

    Pulled the diode and tested it to be perfectly...

    Pulled the diode and tested it to be perfectly fine. Next, I pulled those two caps in circuit for the +12 V supply. From the outside, they looked fine; there was no bulging, no corrosion, or visible...
  8. Replies
    19
    Views
    10,112

    Okay, here's what I traced. The +12 V supply...

    Okay, here's what I traced. The +12 V supply traces to an electrolytic cap, then through inductor LP5, then to another electrolytic cap CP8, through a diode DP7, then to the transformer. Two things...
  9. Replies
    19
    Views
    10,112

    twolazy Yes, I've checked the drive by hooking...

    twolazy

    Yes, I've checked the drive by hooking external power to it and booting up the Mac. It works fine. I was afraid I'd have to test those caps. Unfortunately I do not have an ESR meter, so...
  10. Replies
    19
    Views
    10,112

    The +12 V supply at the HDD and motherboard is...

    The +12 V supply at the HDD and motherboard is +10.79 V and the -12 V supply is exactly -12 V. The +5 V supply measures +4.46 V. The +5 and +12 readings are out of spec based on this source:...
  11. Replies
    19
    Views
    10,112

    NeXT No, I have not tried another drive. I...

    NeXT

    No, I have not tried another drive. I don't have one freely at the moment unfortunately =(

    Anthony
  12. Replies
    19
    Views
    10,112

    Mac Classic low voltage on 12 V rail

    I have a Mac Classic that is only getting ~11.3 V on the 12 V rail leading to the hard drive. It is not enough voltage to get the hard drive to spin. I hooked the hdd to a desktop 12 V rail and it...
  13. Replies
    3
    Views
    2,679

    Yes, I also ran the board through the dishwasher...

    Yes, I also ran the board through the dishwasher as tezza mentioned in another post. The board is quite clean now. Man those capacitors are tiny and they wreak havoc. I wish there was someway to get...
  14. Replies
    3
    Views
    2,679

    So I unhooked everything except the motherboard...

    So I unhooked everything except the motherboard and powered it up and voila, she works. I know the hard drive is stuck and won't turn, but that never gave it a problem before. Anyways, on to the next...
  15. Replies
    3
    Views
    2,679

    Mac Classic just died

    The other night, my Mac Classic (which had been previously revived with help from VC) was working fine in the bootable ROM by using Command+Option+X+O on startup. I decided to see what...
  16. Replies
    16
    Views
    11,581

    Ordered a new board for it. I'll post some...

    Ordered a new board for it. I'll post some pictures. It'll be added to my collection of an IBM AT and a Kaypro New 2. I even have the Apple Imagewriter II for the Classic.
  17. Replies
    16
    Views
    11,581

    I had to remove the battery because it went bad,...

    I had to remove the battery because it went bad, and I also took out the battery housing from the board so I could clean everything. It should still work without the battery right?
  18. Replies
    16
    Views
    11,581

    I don't have any SIMMS installed, just the...

    I don't have any SIMMS installed, just the expansion card. And yes, something was installed there. Here is a picture of what it should look like in a better picture (took it from phone, sorry haha)....
  19. Replies
    16
    Views
    11,581

    pic of missing component

    screwdriver points to it
  20. Replies
    16
    Views
    11,581

    I may have found the problem. What is the type of...

    I may have found the problem. What is the type of component located at Y1 to the left of the onboard battery if the battery is positioned closest to you? It lays next to 2 small capacitors. It is...
  21. Replies
    16
    Views
    11,581

    Does it need that onboard battery to function? I...

    Does it need that onboard battery to function? I know it holds system settings, but is it required to boot?
  22. Replies
    16
    Views
    11,581

    All the capacitors are good!

    All the capacitors are good!
  23. Replies
    16
    Views
    11,581

    Macintosh Classic problem

    I recently acquired a Mac Classic. When it turns on, a black and white checkerboard fills the screen. It had a bad battery on the logic board, so I removed it. I still get the problem. It has the...
  24. No clue, I've had a previous thread about this...

    No clue, I've had a previous thread about this and it was unresolved. Upon saving the BIOS changes, it puts it back to NOT INSTALLED under the diskette selections. So it's a problem with the compaq....
  25. IBM AT file transferring with Compaq Deskpro

    I have an IBM AT PC with DOS 3.30 and a Compaq Deskpro EP with Windows 2000 Pro on it. I've been unsuccessful at getting a 5.25 floppy working on the Compaq, so I am wondering what I have to do to be...
Results 1 to 25 of 123
Page 1 of 5 1 2 3 4